Gaps Between MP3's Nero 6

First of all hello everyone !!

Secondly, I’ve got a number of MP3’s i’d like to burn to CD via Nero 6.

They are part of a ‘mixed’ complation and i’d like them to play with no gaps in between the tracks but i can’t seem to find the setting in Nero 6 to eliminate these track ‘lead in’ gaps.

any ideas one and all !!?? :slight_smile:

Well two steps.

First, make sure the “gap between tracks” setting in Nero is turned off. :slight_smile:

In Nero Express, it’s a little checkbox on the right-hand side, hard to miss!

Secondly, make sure the MP3’s don’t have lead-in/lead-out space on them. Might need to trim them, depending on how they were made.