Games still try to play from cdrom

vbimport

#1

, i’ve mounted my games on virtual drives but every time i try to play them i t tries to play from my cd drive and not my virtual drive


#2

what game? what protection? where did you install from?


#3

i have battlefield 1942 and bf vietnam installed from my cd’s, i used alcohol i don’t remember clicking anything about protection i just left all check boxes as they were ,
sorry


#4

ok, these games are protected by safedisc 2 / 3 - normally it should be no problem; you mount the image to your v-drive and that’s it…
if this does not work, which version of alcohol are you using?


#5

version 1.9.2 (1705) someone advised me to change my cd drive letter to v drive letter but i don’t semm to be able to


#6

just make sure that the v-drive letter is the last one from all your drive letters, you can change the letter of the v-drive in the alcohol settings… it’s an option under the v-drive options-tab…


#7

i think i know where i might have gone wrong, i have each of the 3 game cd’s in 3 separate virtual drives,? I’m running it off the virtual drive that has cd 1 on it.


#8

i have battlefield 1942 and bf vietnam installed from my cd’s,

Did you install the game from virtual drive ??


#9

, i created an image file of my cds to virtual drive then installed from virtual drive i think
i’m a bit lost now cos its the first time i’ve tried and i may have fiddled about too much due to frustration but its there on my v drives but when i play it comes up with the normal vietnam graphics then i hear my cd drive kick in and it asks for cd rom as though i i had tried to play the game without putting the cd in.


#10

It may be hotwired to run from one drive only - the installation drive usually. Try to only have 1 virtual drive with the playing disc and see how it goes.

Good Luck!