Gamejavk 2.0& 3.0 install errors

I recently tried to install Gamejack 2.0& 3.0 on Win2k Pro& WinXP and everytime I installed, I got this error: “failed to load driver, please reboot and reinstall”. I’m running ASPI 4.6 and disabled imapi& anti-virus and still a no go. Any suggestions?

Shoey

if ya find out why it does that put a post on here please …
i also get the same error
thanks

it had the same error and still have maby that the recorder miss match

I guess I’m not the only one having troubles with this software.
Maybe it’s not worth the effort since CloneCD can beat Safedisc 2.8.x and BlindWrite Suite can beat SecuROM 4.8.x :smiley:

Shoey

Hi,

I am using Gamejack 3.00.214 with Clony 2.0.1.3 and it works just fine. For Securom 4.8.x You have to use the dpm mode combined with the virtual drive. With that combination a copy of Gothic2 or Unreal 2 is no problem :wink:

You can find the latest version here:
http://www.s-a-d.de/downloads/gj3.exe

Regards

Rob a.k.a. Burninterceptor

I copied UT 2003 (SecuROM 4.8.x) just fine with BlindWrite 4.25. No need for any virtual drive as both my Litey and Polaroid played the “play” disc just fine but I DO recommend anyone attempting to backup this game with BlindWrite to also create a “install” disc (without bwa file). :smiley:

Shoey

.