GameJack Virtual Drive Uninstall

vbimport

#1

How do you uninstall the GameJack Virtual SCSI Device?
After Uninstalling GameJack this still remains.


#2

I have no idea, but why don’t you contact the support of GameJack 5?

http://www.engelmann.com/english/support.html


#3

I have tried contacting support through that link.
I filled out there form specifying that I was using GameJack 5.0.3.1
I recieved a reply 2 days later asking which version of GameJack I was using.
I replied stating that I was using 5.0.3.1.
I have yet to hear back from them. That was 3 days ago.


#4

Uninstall it from Device Manager and re-boot.


#5

<sarcasm>Gee thanks.
I would never have tried that without your advise.</sarcasm>

GameJack is uninstalled from Device Manager.
There is NO entry in device manager for the virtual drive despite the fact that it was installed separately from GameJack (Once you select to create a GJ Virtual Drive it installs the driver).

Thanks anyway.


#6

I managed to remove the virtual drive for gamejack.

I found in the registry this entry to uninstall :
MsiExec.exe /I{35A501AD-C538-4286-9A45-AAF5514A482D}

I am using the demo version 5.xx

Just make a research in your registry. Ctrl+F and then gamejack, you should find and entry with uninstall somewhere.

Good luck


#7

Should be under SCSI and Raid controllers–>Universal SCSI controller…


#8

Just thought i’d post since none of the above suggestions did didly squat for me and I finally figured out how to kill the damn Gamejack virtual parasite.

Reinstall the software (painful I know)
Find the Gamejack directory (normally program files/Gamejack 5)
Right click unidrv.msi and select “uninstall”

Painless and simple

I’ve tried hacking my registry to bits, deleting sys files from my Windows folder, uninstalls like the previous posters described. None of them WORKED AT ALL.