Gamejack not responding

vbimport

#1

Hi there, i have just bought “Gamejack” latest version and i am
using an AMD ATHLON 1700 processor with windows xp.
when i try to start gamejack it takes ages to come on screen
then comes up NOT responding when i first try to use it but
if i wait a while it starts to work. I noticed when i was burning
a game that it has “pentium 1 class processor” listed as my
cpu.I think this must be why i’m having compatability issues.
I have tried reinstalling several times but it’s still the same,
can anyone help!.:bow:


#2

The first start may take some time because of initializing the virtual drives. But starting it should be much faster after the first start. Does this occur every time? How many optical drives do you have installed? Can you give me the approximate time GameJack needs to start?


#3

Hi there, i appear to have 5 virtual drives and gamejack takes
more than a minute to start up every time. Any ideas ? thanks.


#4

I have the same problem with gamejack 5.4…but i’ve got another problem too: i get an “error while mounting image” everytime i put an image in the virtual drive…i’m really lost, please help me!