Game XCopy

vbimport

#1

A new one from 321 Studio’s, is it any good, well In my opinion not so far and here’s why:
Installation got off on the wrong foot as you can see it added a scsi device here:

but forgot to put the virtual device:

Now 321 Studio’s user manuals have alway been slim to say the least so I called tech support and asked about the virtual drive (won’t say who supplied it). She said yes one was supposed to be listed or upto 0 or 4 if I choose well as you can see it’s not there and Tech support was of no help what so ever, they had no idea how it was supposed to work.

Novice mode:

as you can see here, this must be for straight unprotected disks, there are no settings what so ever, just plug it and go.

Now expert mode:

as you can see here a few more settings, and although this software says you can back-up any protection again as seen in the next picture it simply cannot do as it claims


DPM measurement cannot be written to the physical disk only the image, so what good would this be to write securom?
so I went ahead and used Unreal 2 for my first trial

As you can see this software is no speed demon, it took over 21 minutes to do DPM as seen here:

and this was the end result when I tried to mount the image I just created, and you’ll also notice it took over 25 minutes to complete and image that didn’t work.

this is just a brief overview so far, I will do some more testing in the next day or two, but do not waste your money on this yet, I did and I will wait for the call on how to fix these errors, IMO wait a while to pay 60.00 dollars for it According to their website this is all anyone needs to make a perfect back-up:

Windows® ME/98SE/2000/XP
Pentium® III 500MHz
64MB of RAM
800MB of Free Hard Disk Space
CD or DVD ROM drive
CD-R(W) or DVD burner which supports Disc-at-Once mode.
We all know it’s hardware dependant but you see no mention of it here or on their website, the only thing their website says it won’t do id dvd games.


#2

Now for safedisc; The Game Prince of Persia “Sands of Time”

First I went thru and made sure the settings were correct as you can see here:

Since I was using the Plextor Premium I used both EFM optomised and not optomised, I am only posting this one image to save space, as you can see in the image, it took 3 minutes and 15 seconds to read the disk, not to bad, but…

Ok, now in the image you will notice the write time and options, the only thing I didn’t use for this is Auto-Play, but I did use hide ATIP.

Now as you can see here it took 4 minutes and 53 seconds to write the image. I took it to my test machine which is a lowly AMD 2100+ with only a cd-rom present, no burning software, just games, I inserted the disk and what pops up “please insert correct cd-rom”, ok no biggie, I then burn a copy with auto-play and hide atip, insert the cd and again I get the nasty message, so I figure in order to use their auto-play I must install gamesxcopy on my test machine, I do and again I get the same message.

well for me thats a few bad copies, since copy protection is evolving I see no need to test older protections.

there are several more settings they gave to adjust, I did everything I could to make even one of my test games work but to no avail, no setting made a difference.


As you can see they give quite a bit to work with, but they too have gone with the virtual drive approach, they claim you can make 1:1 copies but we all know how that goes. This software needs alot more work, and their forums are starting to fill up with these types of problems, it was about 4 weeks from developement to out the door, the software is so new that their tech support is not quite sure what to do, I have emails to confirm that the securom bug exists and they can reproduce it, just not sure of the way to fix it right now, first they told me it was alcohol and gamesxcopy trying to populate the same virtual drive, but thats not possible, I’ve never had alcohol installed on the test drive and I’ve never used Daemon tools, so they asked me to give them till tuesday to look into it. The software did not recognize my lite-on 52327S nor Did it recognize my TDK 840G, they have been out for awhile so there is no excuse for that. I’ll give them time but for now I’ll just stick to what works.

This is meant to be for informational purposes only and has been my experience thus far, if anyone else has had a better experience please post yours and the settings that worked, this is a new product and I may have done something wrong who knows, I for one would like to know. These problems have been reported to tech support at 321 studios and can be reproduced by their tech support.

The test machine:

3200+
1 meg crucial ram
Gigabyte GA-7N400 Pro 2
ASPI 4.60
Nforce 3.13
all XP and driver updates current
NAV disabled


#3

Maybe you need more ram. 1 meg won’t cut it. J/K :wink:


#4

Like my momma used to say, “If it sounds too good to be true, it probably is”.

:eek:


#5

My best bet is that this software is developed by someone else. I’m not sure though. 321 Studios is using a burning engine in their DVD copy software of a company that also makes game copy software so I thought 321 now bought a license to use this software as well, but it seems this isn’t the case.

I wonder if the software is build in-house or if they have bought the rights from excisting software…


#6

Originally posted by Saruman
[B]Like my momma used to say, “If it sounds too good to be true, it probably is”.

:eek: [/B]

Your momma is a wise woman. :cool:


#7

I will just stick with Alcohol for now. It works for me. It also seems like this program is exactly like alcohol w/ the options, but just a different interface… plus it might have problems.


#8

for sure it is not vso/blindwrite this time.
I think it is alcohol without functions at a highter price.


#9

LOL - typical American Approach…

Re-Badge an existing product and flog it for more money!

We the gullible consumers won’t notice… :smiley: :smiley:

Oh well, as everybody said - sounded great, but in theory proper useless!

The problem they will have is constant patching of the engine for the new protections that come out - I mean if it struggles on SecuRom and SafeDisc - how’s it gonna cope with Tages and Star-Force?

Interesting to look at the build date of the .exe (in properties) and then see what date it was compiled and if it works on all games upto that date - and is only struggling after?

That is pretty acceptable in my opinion - but if the build date is greater than the games released with new copy protection then that is absolutely shocking !!!

They should pull the product immediately and do a proper job - at the end of the day its THEIR brand name they are affecting - we the consumers vote with our wallets! :wink:

MC :smiley:


#10

It is part Daemon tools and another company called recdev, they supplied the burning engine.


#11

Cool - cheers for that info! :smiley:

Hmm I suppose its probably easier in all honesty to stick to Daemon Tools then and other emulators…

I was hoping for something a little better from 321 - they claim to be the best in the industry - they are just like Microshite - rebadging other companies work!

As for the burning engine… well why bother moving from yours! :smiley:

MC :smiley:


#12

321 Studio Has Never made any thing they sell Worth buying.But you just keep buying there products.And you see all the post point to the same thing 321 Studio’s SUCK"S:cool:


#13

Sorry, maybe I’m missing something, but… anyone could tell me what’s the point of copy quoting these two posts from Kami? :eek: :confused:

fixed