Game Cube game problem!

hey trying to get some copied gamecube games to work in my modded gamecube. if someone could help me out id be greatly appreciated.

mod : viper chip
anyway ill try and inform you what i have

burner: sony dvd RW DRU-530A also tried LG dvd burner

Media: Philips DVD +R 16X

Program: clone dvd

now i get the iso and burn is using clone dvd but when i put it in the cube it just spins for a second then stops and wont read it. i know it plays copied games as copied games have worked in it before and im using the same media as before soo something is obviously not working. it cant be the gamecube.

the only thing i can think of being the problem is the burner but ive burned about 7 already and they dont work. there should be atleast one that should have worked successfully.

ive searched for days looking for answers read this post

tried this from cd freaks

wow 34 views and not 1 reply. … …this is killing me… .tried different burners different media. tried different apps (nero,clone dvd) and all wont work… .wtf

:frowning: :frowning: :frowning:

I know your thead is old but if you still need help go here:
http://modthatcube.pxn-os.org/main.htm
Then choose “data read errors” on the left menu, and read.

Edit:
the clock here right now is 02:05, so I was to tired to read all you wrote. I don`t know if my link helps your problem, but you can have a look at it