FW 1.07 - Max CD Record at only 8X?!?(Resolved)

vbimport

#1

Yes…

I decide to give a new try to latest Firm…
New CD, from Platinium, wich allow 52 Max Speed…

Ok, so i decide before upgrade FW, to uninstall my Plextools…
Than did aply new FW…
New Reebot…

Plextools On, FW 1.07 recognised by them…

Latest Nero, i dicide burn one CUE just to try and here it is the result:

Can anyone give me a Clue?

Since: Didnt have any problem with FW 1.06 Didnt change any Hardware…
The media is suitble to record until 52X…

Another email to Plextor… :frowning:


#2

Mordorr: Since you said 1.06 have no problem, I would suggest to tweak more: check plextools settings, try another disk, etc etc.


#3

I can believe it!!! :eek: :eek: :eek:

i just forget to check Plextools Advanced options from default 8X to 48X… :sad:

So basic…dam!

I ask Moderator to complety erase this tread…

Shaim on me! Shaim on me! :bigsmile: :bigsmile:


#4

Zevia tks.

You were complety right…

It`s noob day, today for me…

It seems, FW 1.07, doesn`t import the opcions in 1.06 Plextools… :wink:

Maybe i also can help a noob reader like i did myself… :iagree: :iagree: :bigsmile:

Tks a lot Zevia!

Noob Mordorr


#5

LOL Mordorr, you cool. That’s why I said check this check that etc etc because I know you can do it. :slight_smile:


#6

I can blame Gates for bad weather, and we came blame him for this too. When you flash a drive, Windoze “sees” it as a completely new device and won’t save any previous settings for it. My Plex always gets the wrong drive letter after flashing a new FW and I have to use the Admin tools to put it right.


#7

Mordorr, shame on you! :wink: :stuck_out_tongue:


#8

:iagree: :bigsmile: