FutureProof/OC-Freak Please Help. Tried all the suggestions 24102B no back up

vbimport

#1

I have Liteon 24102B. I have tried all of the suggestions that FutureProof & OC-Freak mentioned in their threads, such as flashing the firmware to 5S57, using all the settings in clone cd

Read:
Max Speed
DAO RAW
Fast Error Skip (click “Settings…” & then “Default”)
Note that the error skipping may take some time!
Write:
Max Speed
DAO RAW
Close last Session
Buffer Underrun technology

Read:
Read at maximum speed
Read subchannel data from audio tracks
Read subchannel data from data tracks
Fast error skip, hardware error skip, 0 retries.

Write:
Write at maximum speed, RAW-DAO write mode.
Burn proof/justlink (if the writer supports it).
Amplify weak sectors
Always close last session

I know it has been said that this protection doesn't have any subchannel data but I've read that it can't hurt so I tried it. Doesn't matter because this didn't help anyway.

My machine is:
P2 350, chipset intel 440BX 192 Ram, WinMe, and obviously Liteon 24102B I 'am unsure what make my motherboard is because it is a prebuilt HP and I haven't really looked it up so you'll have to forgive me.

As a side note I have been Successful with backing up MOHAA and Tiger Woods PGA 2002 with the settings mentioned above so I'am confused as to why Renegade won't back up for me. My take on things were that it has the same protection as the other two.

So I ask for some advise on what else I can do. I know that other liteon owners have had success so why not me?

Thanks for your time.


#2

I have just made a working backup of Renegade tonight useing clone cd setting Fast Error skip Hardware. Retries 0 for read and always close last session write. Back up works fine in my DVD-rom, haven’t tried it in my burnner yet. If you are trying to play your backup in a burnner then you may want to use the hide cd-r media fuction in clone cd if this is not an option for you then I would suggest that you read it from a standard CD-Rom or DVD-Rom.

If your having problems getting the backup to install then let me know the model of the video card. I know that the Voodoo line have problems when trying to install Renegade, and as far as I have read from westwood the game wont install on a system wth a KyroII card.

BTW I am also running a 24102B in this system and it was used to make the backup.

Noxcyber


#3

Thank you for the fast reply. I forgot to mention that I know about the hide cd-r function but I usually play my games in my cd-rom which is a goldstar crd-8320B if it matters. I would read the game in my cd-rom but I wasn’t to sure if could read the errors properly so I have no choice but to read it in my burner which up till this point was not a problem.

My video card is old, it’s an onboard rage pro turbo agp 2x. It’s all part of my HP Pavilion 6370z.

I’ve tried the settings that you have metioned but it did’t work. My only guess can be that the cd-rw that I’m using is not good quality which is a verbatim 4x-10x 650MB. I use cd-rw so that i don’t make a bunch of coasters, which I would have 10 by now.

So I suppose I’ll keep trying things that I come across in the forums.

Oh, another thing I have tried the newest version of betablocker but it doesn’t seem to work. I search and patch then burn but to no avail.

Well thanks again for your time and help.

Kubiak76


#4

Have you had the the game installed from the originals at all? I have to by a new card (Geforce 4) because my old one (VooDoo 5) wouldn’t even let the game install with out installing 3rd party drivers that does not work well with XP, but I could install the game after useing the drivers.

Noxcyber


#5

Actually I haven’t tried to install the game from the originals. I usually copy the game and play the back ups. So it could be possible that the game just won’t work at all with my set up. I’ve read that this is a possibility. So I will try to install the game with originals and see what happens.

Thanks for the advise.

Kubiak76


#6

No problem, you may have a few working back ups since you haven’t tried installing with the originals. Good Luck

Noxcyber


#7

Well I Must say that I really feel stupid right now. Something so simple as updating a video driver can make a difference in installing a game. I tried to install the game with the originals and to my surprise it would not install just like my back up. So I did what you said and updated my vid drivers and then the game installed.

I thank you again for your help.

Kubiak76


#8

No Problem, Glad I could help. Enjoy the game.

Noxcyber


#9

Thanks guys, you’re both famous now


#10

:smiley: Now that’s how a great one-liner is written.:smiley:


#11

Originally posted by kubiak76
[B]I have Liteon 24102B. I have tried all of the suggestions that FutureProof & OC-Freak mentioned in their threads, such as flashing the firmware to 5S57, using all the settings in clone cd

Write:
Write at maximum speed, RAW-DAO write mode.
Burn proof/justlink (if the writer supports it).
Amplify weak sectors
Always close last session[/B]

Why use Amplify Weak Sectors?
I would not recommend that setting when using a LiteOn drive.
The LiteOn can write the weak sectors correctly and CCD can’t even correct the SafeDisk 2.51 weak sectors so it can only mess up your copies.


#12

Guys, I’m having a similar issue with backing up Renegade. It’ll Install fine but will always fail the authentication check on the backup disk. If I grab the No-CD fix or use the originals it plays fine.

I’ve successfully backed up a copy of MOH:AA with the same read/write setup without problem, in fact I burned Renegade immediately after MOH:AA. I did Max Payne after that, but haven’t tried the backup yet.

My [new] burner is a LTR-40125S and as it copes with SD2.51 I thought I’d get my games protected with it backed up soonest.


#13

a little more info on your setting would be helpful.


#14

Reader NEC 1500A DVD
writer LTR 40125S

CloneCD default settings for read [FES NOT selected] and Write, write Speed selected as 24x. 24x blanks used [branded as Memorex, don’t know actual manufacturer]

Copied to HD image before burn.

Also copied at the same time MOH:AA [works fine] and Max Payne [not tested]


#15

Try useing your burnner as the reader FES 0 retries no other read options checked. default write options. this config has worked well for me, and I am sure that you should get a working backup with it.

Noxcyber


#16

Originally posted by Noxcyber
Try useing your burnner as the reader

Not sure how that would help, bearing in mind that MOH:AA copied in it OK and it is a SD 2.51.021 disk too

Originally posted by Noxcyber
FES 0 retries no other read options checked. default write options.

Lite-On does not support software FES. Think the NEC does, but not sure. Don’t remember what the CCD Log comes up with.

Originally posted by Noxcyber
this config has worked well for me, and I am sure that you should get a working backup with it.

Me too, except Renegade. Which I why I was wondering if there was anything special about it. GCW show it as SD v2 and CD Checks, which suggests that there is more to this than meets the eye.

GCW have in the past used CD-Checks and SecuROM New as interchangable - so is there something in the Sub-channel with this that needs copying?


#17

Just letting you know how I had made a working backup of Renegade. Couldn’t hurt to give it a shot.

Noxcyber


#18

Read with the Litey, at max.

Read: Check FES (click Settings…Default then change Retries to “0” - that’s it, set & forget)

Write: select max*, close & buffer boxes

*The Litey has running OPC and by all accounts can write to media made from recycled tires covered in wet cement.

Play from the NEC. If it’s a no go, UDMA has fallen off the merry-go-round somewhere.

Liteon does not run in software mode! I have a link to Olli’s thoughts about error correction in the Stickies - short answer - don’t play with the EC settings :wink:


#19

Originally posted by FutureProof
Play from the NEC. If it’s a no go, UDMA has fallen off the merry-go-round somewhere.

Sorry FutureProof, could you explain that comment in words of 1 sylable [or less] for me please?

Thanks


#20

:confused:

Ive tried it like 10 times now. I can create image using clone4.0 then drop into beta “updated” …after product I can install the game fine when i try and load and play, the main window comes up …click play and sits there for a good min then get a error message saying "medal of honor has created an error in win/temp/ect… if the problem persist try restarting your computer??? Is it my system, my RW or were my settings wrong to write correctly? Info on CDWriter:

Manufacturer: ATAPI
Product: CD-R/RW 20X10
Revision: H.BK

Device Capabilities:
Note: This information is provided by the unit, it might be inaccurate. CloneCD does not use this information!
Can write CD-R Discs: Yes
Can write CD-RW Discs: Yes
Compatible with CloneCD RAW-DAO: Yes
Compatible with CloneCD RAW-DAO Write Simulation: Yes
Supports writing of CD+G RAW-DAO: Yes
Compatible with CloneCD RAW-SAO: No
Supports Buffer Underrun Protection: Yesy?