Funzionano veramente?

vbimport

#1

DA QUELLO CHE PUOI LEGGERE
NEGLI ALTRI MESSAGGI RIGURDANTI CLONE CD

TROVERAI CHE CLONE CD NON E' SUPPORTATO DA TUTTI I MASTERIZZATORI

E BLIND E VERO SE IL SERIALE E' ERRATO TI VA' IN CRASCH


#2

CIAO A TUTTI,IO SONO NUOVO DEI VOSTRI
VOLEVO DIRE LA MIA A RIGUARDO DI BLINDREAD
3.20 E CLONE CD.
PER BLIND SE NON SI INSERISCE IL N. SERIALE GIUSTO IL PROGRAMMA VA IN CONTINUO CRASH,
CHIEDENDO DI REINSTALLARE I DRIVER ASPI
INVECE PER CLONE QUANDO GLI CHIEDO DI COPIARE QUALSIASI CD RISPONDE CHE IL MASTERIZZATORE NON E’ COMPATIBILE.
SE VI PUO’ INTERESSARE LA MIA CONFIGURAZIONE E’
PIII 500
ASUSP3C2000
128 MBRAM PC133
PLEXTOR PX820T
PIONEER DVD1040 PRO
RINNOVO I MIEI SALUTI A TUTTI


#3

si, posso affermare anche io che blindread continua ad andare in crash, anche se non so se a causa di un errato seriale.
se così fosse come posso risolvere il problema, visto che, anche reinstallando il programma, continua a crashare? Devo cancellare ogni stringa che abbia a che fare con blindread nel registro di windows?

ciaos


#4

Forse ho risolto.
provate a scaricare l’aggiornamento dei driver aspi da adaptec (aspi32.exe).
Reinstallate il blindread 3.18 e poi se volete installate la versione 3.20.
sembra che riscrivendo i files non dia piu’ problemi di crash.
ad ogni modo se il programma dice che ci potrebbero essere dei problemi con i driver aspi, cliccate su ignora, dovrebbe funzionare senza problemi.
Per ZIO73: se leggi la lista degli altri messaggi ti accorgerai che ci sono dei messaggi che affermano di avere il master. uguale al mio affermando che il clonecd funziona perfettamente percio’ la cosa ha destato il mio dubbio


#5

confermo hack: il tuo consiglio di aggiornare i driver aspi è giusto e azzeccato…grazie


#6

Vedo che hai un plextor 8-20, se vuoi renderlo compatibile col cloneCD scaricati il firmware 1.03 (è sicuro al 90% che dopo venga riconosciuto)


#7

Vedo che hai un plextor 8-20, se vuoi renderlo compatibile col cloneCD scaricati il firmware 1.03 (è sicuro al 90% che dopo venga riconosciuto)


#8

DEVI USARE IL FIRMAWARE 1.03 E IL PLEXTOR 8X DEVE ESSERE PRODOTTO DOPO MARZO 99, IO HO PRESO IL 4X PROPRIO X QUESTO MOTIVO, PERCHE` MI DAVA FASTIDIO AVERE UN PLEXTOR NUOVO 8X E DOVER TENERE IL FIRMWARE VECCHIO !!!