Funny thing

vbimport

#1

Hi guys; another issue: I burnt a disc successfully for some reason with clonedvd2, however no whenever i place a BLANK dvd into the drive it doesnt recognise as blank…Is there something wrong. when i check up the properties it doesnt display the number of mbs free and used. Furthermore alcohol refuses to burn any image, and everything burnt in clonedvd is a coaster??
Has the drive been busted or not, ive tried pulling the power cord out and reinstalled everything still no avail…


#2

What sort of media are you using ?

Also post the text output of Nero Infotool as text file attachment using the Manage Attatchments button so we can have a look at your config.


#3

Thanks heres my info of my rig…
The media i am using is daxon az1… i know ive ranted on too much about it…however when you have 200 of em’ its a pain in the ass…wonder whethere 109’s do em nicely?
nah i still have respect for this drive its that i still have some doubts…its suppose to have good media support even if its shitty…shouldnt be picky


#4

Okay here are a few suggestions…

1)Uninstall Alcohol

2)Install the latest Intel chipset drivers

3)Remove the Lite-On DVD-ROM drive temporarily

4)Change the IDE cable to a new one if possible

5)Try flashing B7U9 in safe mode and afterwords burn a DAXON AZ2 at its rated 8x

Use Nero CD/DVD speed to create the test data disc (after it finishes eject the disc from the drive & then put it back in), then run the transfer rate test to see how it reads back in the drive. Then run the scandisc & disc quality tests and see what results they give back…