Full Spectrum Warrior

vbimport

#1

just wonderin if ne1 could help me here.

Scanned Cds with A-Ray Scanner - scan came up with Securerom on the 1st CD only, So I backed up Full Spectrum Warrior CD1 with alcohol 120% securerom profile.

I backed up the rest with clonecd.

now when i install the game an error saying it cant find a certain file in the.pak2

I think i st00fed up sumwhere as this seems to be just b4 i swap the cds.


#2

Welcome n00gz,

on which CD is the .pak file located? I would suggest to create a new backup of this disc using slower speed for reading and writing and get some high quality media.


#3

Have you tried the orginial?
What brand of media are you using?
What CD unit are you using to read/copy the disks?


#4

It’s extremely likely that you would need to use the SecuROM NEW (4.x/5.x) profile.
Is that the profile you used? Or just plain vanilla SecuROM?


#5

yea i used 0l ’ vanilla securerom cause thats what a-ray said


#6

tried puttin them all on DVD cause a trio of cds suxors

Now it says insert cd2 lo,l i need 2 edit the freakin .msi file now & i wouldnt have a clue.[/IMG]