Full or wide screen

vbimport

#1

trying to make a back up of a dvd that is full screen on one side, and wide screen on the other side…no label on dvd to tell me wich is wich. other than putting it in my dvd player to see, is there a way to find this out thru dvdfab?


#2

look for 4:3 or 16:9 under aspect ratio


#3

guess im not quite sure where to find that


#4

[QUOTE=beachbumm;2163582]guess im not quite sure where to find that[/QUOTE]

which modes do you use?


#5

full disc


#6

take a quick look at main movie then switch back before doing the full disc backup.


#7

thanks troy512…i was hopin it was the widescreen side that fab was able to read, but no such luck…brand new dvd bought today and the widescreen side gets lots of read errors and wont rip


#8

[QUOTE=beachbumm;2163603]thanks troy512…i was hopin it was the widescreen side that fab was able to read, but no such luck…brand new dvd bought today and the widescreen side gets lots of read errors and wont rip[/QUOTE]

what title and region are you backing up? what are your pathplayer settings?


#9

Fred Claus, R1

it rips fine on the full screen side, but not the wide screen side…no scratches whatsoever on either side.

pathplayer set to always enable


#10

was finally able to open dvd source with pathplayer disabled, 73% and 78% into ripping got read errors and would go no further after that…going to return this disk in the a.m. and get a new one…will update


#11

Look at the disc hub and in small print you will see side A full screen and Flip side widescreen, it you put it in and side A is looking up at you then you are on the full screen side BTW I had no problems with the latest beta version and PP enabled using verbatim media burning at 12X with the VSO burning engine, think you might have bad disc here too, good luck with the new disc


#12

thx jimbo, the problem was there isnt any print on the hub of this disk, lol…the full screen side ripped fine, but the wide screen side was a no go, definately thinking bad disk…heading out to return it now.


#13

bad disk indeed…exchanged for a new one, and all is good…thx for all input and help…

beachbumm


#14

Glad to hear that you got it straightened out, sure odd though that there wasn’t any printing on the hub