Frustrating experience with Plextor 716a

vbimport

#1

I always research hardware before I buy–especially regarding
compatibility issues. The odd thing about the reviews I’ve seen
for the Plextor 716a were that most were positive, but the few
negatives sounded catastrophic: Couldn’t boot, complete burn
failures, lockups. Not the typical ‘too many coasters’ or whatever.

OK, so I dismissed them as uninformed users who probably didn’t
know how to get anything running. While I don’t do systems
config 100% of the time (I’m supposed to be a programmer, so
I only do sys-config 98% of the time <g>) I almost always
manage to get things working.

I also checked with a friend at a DVD duplicator house, and got a
thumbs-up on the Plex 716a.

Needless to say, it’s been a nightmare. Plextor’s idea of tech
support was to tell me to swap cables, then send me here. Great.

So…the main clues that I have are that the drive initially locked up
the system…would not boot (doh! maybe those complaints were
not wrong after all). Listening to their techs, I had set the Plex
as master. Tried different cables etc. Finally, before sending it
back, I decided to try setting as cable-select. It booted! It worked
as it should for a while.

Unfortunately, I should have suspected it was flakey when it wouldn’t
work as master. It failed again. After trying about 30 different
combinations of controllers, Master/Slave/CS options, with and without
other drives on the cable, reflashing various versions of motherboard
software (!) and finally trying all of the above again after reflashing
the 716a, I’m convinced that the thing has buggy firmware.

Typical Nero messages are:
‘calibration area full’
‘focus or tracking error’
Burn process failed.
Status: 0x04 (0x01, SCSI_ERR)
Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
11:56:02 PM #28 CDR -1176 File WriterStatus.cpp, Line 167
Session fixation error
Or it simply stalls when new media is installed.

I use Taiyo Yuden religiously, but also tried other brands. Even tried
swapping in a new Asus 40-pin cable (against advice from Plextor-who
didn’t really know why I should be using 80-pin as opposed to the
official Asus cable designated as DVD/CD, shipped with P4C800-E).

Tried a couple different Asus systems off the mobo IDE controllers,
tried Promise Ultra133 ATA controllers, Adaptec ASH-1233.

No other conflicting burning software loaded. I try to keep things
clear with Winpatrol (great program–get it).

I believe I’ve just witnessed why those extremely negative reports
are mixed with the positive reviews. I can’t make any sense of this.

Bottom line–I swapped my Pioneer drive back in and everything
came back to life. Could not make it fail with any of the test combos
above.

So…Any ideas? If not, what is a good second choice? NEC ND-3520A
or the Pioneer DVR-A09 (newer model than my current pioneer)?


#2

Except for exchanging the drive by RMA, no.

Your story reminds my of an own experience years back when i tried to update my dads computer with a PCI USB controller. There was absolutely no way i could get it to work despite the controller checking out ok in an other computer. I never found out what the issue was. I guess just now and then combinations arise that are not working together for some reason.

The NEC 3520s life is running out. The new 3540 should already be available. However i’m under the impression that there in little innovation in the new model. It offers 8x DL but it’s done at 4x 6x 8x ZCLV making it only about 20 seconds faster than a 716a @6x CLV. For comparison the new Benq 1640 does 8x DL with PCAV and gives a 3 minutes gain over the 716a. The A09 is looking pretty good to me, but there also the next model (with DVD-RAM support) has been announced already.


#3

Agree with hwp, unfortunatly sounds like you got a bum drive. Just looked through are Motherboard Compatability Thread and found a few P4C 800E post’s and there were no problems, example: Here. Intel chipsets are normaly rock solid when It comes to IDE compatability and I actually had an experiance close to what you described and with a new drive the problem went away. My Nec 3520 is an Ok drive (not great) and the 3540 looks the same. Nec forum has great support from Liggy and Dee, but Benq is a better choice IMO. HTH.:slight_smile:


#4

Run the diagnostic self-test as described in the manual. If it fails, replace/RMA it. If it passes, you probably have a driver/software conflict. The lockup when you insert blank media is plenty suspicious…


#5

I wanted to follow up on this, but had misplaced the URL for this thread.

Thanks for the advice and recommendations. The comments on other
drives are helpful. I’ll be picking up another brand of DVD as a backup,
as the Plextor has not inspired confidence.

However…The vendor was kind enough to swap the Plextor, despite a
rather long trial period (drive would run fine intermittently). The new
drive has been running perfectly so far with stock BIOS. Setting for
cable-select vs Master now seems to have no unexpected effect
(odd crashes before when set to Master). No media stalls so far.

While looking for this thread, I ran across this: http://tinyurl.com/792lh
Quite amazing to see the number of returned/exchanged Plextor 716’s.
It appears that the Plextor has some serious fans, despite those returns.

That thread also mentions “TLA 0203” vs “TLA 0202.” Anyone know what
that’s about?


#6

While that thread sure shows some bad experiences one should not overrate it. In fact given how much compaining i’ve heard and comparing this thread that collects and summarizes them I was actually positively surprised that the thread was so short.

I’m visiting perhaps a dozen different forums like this and depending on which manufacturer gets the most participants one can read similar experiences with any other manifacturer. However I also note that Plextor usually shines with excellent service when solving those problems.

The first two digits are said to show the hardware revision. However I have some doubts about this. Look for my postings and links in this thread for another possible explanation: http://club.cdfreaks.com/showthread.php?t=137829 Right now nobody can tell you for sure what the first two digits are standing.

If you read the DVD-scans thread in this forum you’ll find almost identical results for drives with "hardware-revision"s 01, 02 and 03 when used with the same firmware. So even if the first two digits were indicating different hardware it apparently doesn’t influence the performance of the drive.

The second two digits tell the firmware revision that the drive was manufactured with. This seems pretty much to be fact. So a TLA# 0202 drive came with Firmware 1.02 installed; 0307 came with FW 1.07 installed.

My very personal opinion is that TLA# is of no importance hardware wise to the end user.