Frustrating bitsetting issue

vbimport

#1

I have a samsung 182M dvd drive (used firmwares of both SB03 and SB04). I started looking at your product with version 3.0.8.6 and liked it overall. Unfortunately upon testing I found that the bitsetting feature does not work with my drive. So I sent an email to tech support. I was told the problem had been forwarded to the engineers.

I waited until version 3.0.9.8 was released no word from the engineers. I sent another email to tech support they ran me through the typical uninstall and try the newest version stuff you always get, which I did. Still didnt work. So now I decide to test and give more detailed explanation. I try multiple types of media including some +r and some +rw, no luck. I run imageburn first and let it do the bitsetting and voila it works. One problem, if i do a split movie that technique only works for the first disc. Seems every time the drive opens the bitsetting resets to default. So i compose yet another email referencing all the previous ones outlining all this in great detail.

The reply is this has been forwarded to our engineers try again when the next version is released. So far I dont even know if anyone was able to confirm my findings and as I pointed out I have already waited through 2 versions. I was told I need more patience by tech support.

So I am posting here in hopes this one issue will get resolved.


#2

In the setting under the write try checking the box Set booktype to DVD-ROM (only for DVD+R/RW) and try that


#3

Are you saying the the “Set Booktype to DVD-ROM” in common settings does not work :confused: never have seen this issue before :frowning:


#4

Do the firmware versions you’re using even support bitsetting? Some don’t.:confused:


#5

I have a Samsung 18X drive that behaves exactly as you describe with DVDFAB. Nero CD Speed will change the bitsetting to DVDROM but only on a disk by disk basis. The setting in DVDFAB has never done anything that I can see - at least with this drive. Like you, I can not understand why CDSpeed can do it and not DVDFAB!!


#6

The firmwares/drive do support bitsetting but as stated above only until the drive opens. It then resets to default booktypes and would thus need to have the booktype command issued again. Also as stated above imageburn booktypes correctly, dvdfab does not.

Lastly yes I have checked the box to set booktype to dvd-rom.

In fairness to the product it is one of the absolute best all in one solutions I have found and I have looked at many, thus the reason for my frustration. I realize this is probably something about how samsung booktypes/bitsets vs the rest of the world but if this ONE issue was resolved I would be able to stop looking as this program would have all the functionality i need.


#7

I’m sorry it’s not working correctly for you. Fab’s button does work (now) with my old LiteOn but did not at one time. I don’t know when the change to proper functioning came. I discovered it one day when I forgot to run the LiteOn bitsetting utility and the disc still came out DVD-ROM. :slight_smile: DVDFab’s developers are in the forum often. Make sure the model and firmware of the drive are posted somewhere easy to find and the fix may be an easter egg in a future beta.


#8

Ok well unfortunately for the moment this means the ONLY truely useful version to me is the free version as I will have to use imageburn in some form anyway so I guess I will use the free version to rip to ISO the use imageburn to burn it. Just seems a shame as if it worked I would only have a one step process and could take advantage of drive to drive copying.


#9

Ok just tried the bitsetting in 3.1.0.0 beta and still no luck. Write yet another email to ADA at tech support and was once again told my email had been forwarded to the engineers. I started back on version 3.0.8.6 and it still isnt working. Can one of the engineers who watches this forum please post a reply and at least tell me your working on the issue? I would seem 4 full versions shoulkd be enough to diagnose and fix a simple bitsetting issue. Or is there something I am not understanding.


#10

Hello adm1jtg
In post #8 you stated
"the ONLY truely useful version to me is the free version"
The only difference between the full version and the trial version is the trial version will stop working if you do not buy the product before the 30 days :confused:
I have also noticed that tech support had you do an uninstall and then reinstall the product this works most of the time BUT not always due to the fact that when you do a uninstall the normalk way there are files and folder left behind.
Please read and try the “Clean uninstall of DVDFab Platinum or Gold” that is below in my signature “NOTE” I’m not saying it will work in your case but you have nothing to lose but a little of your time, it has helped many other members with their issues when a normal uninstall did not work for them :smiley:

Tim


#11

Do you have an OEM or branded. Here are some links that you can check out. There are references to 182D that is same drive without LightScribe: I would try the last one first as it is here on CDFreaks and covers several Samsung drives and I found the other links on that link.

http://samsungoms.com/eng/firmware/fwdownload/FWDownload.asp?FunctionValue=view&no=475&SearchWord=&SearchMode=&PageNumber=1&product_code=&os_no=#

http://samsungoms.com/eng/Support/helper/Helper.asp?Functionvalue=Searchlist

http://www.cdfreaks.com/reviews/Samsung-SH-S182D-DVD-Writer-Review

http://club.cdfreaks.com/forumdisplay.php?f=105


#12

Latest update,

I did the CLEAN uninstall and the installed 3.1.0.5 beta and the problem is exactly the same. Program works great, booktyping doesn’t work at all, no errors the booktype just is not changed on the burned dvd.

I understand there are many issues resolved with each version but this is the 5th release since i stated the problem both here and to tech support.
3.0.8.6
3.0.9.6
3.0.9.8
3.1.0.0
3.1.0.5

Ada has “forwarded my email to the engineers” at least 3 times. I still don’t even know if they are aware of the issue or if they are abIe to replicate it or not.

I am not sure what else to do, I NEED the booktype changed on the backups I make for my son as he plays them on a ver 8 ps2. I have 150 or so blank dvd +r high quality verbatims and thus cannot easily change to dash media.

As far as searching the forums I do that 2 or 3 times a week but this drive is newer and most people dont truely seem to care about the booktyping. ThE forums are where I found that imageburn DOES work to booktype with this drive BTW.

I do appreciate all your help and I am sorry if I seem a little brash or annoyed. I work tech support for a living and I guess my expectations are higher then most for bugfixes and proper follwup from tech support.


#13

FAB does not change the book type it only fools the player, however my 112L does change the book type to DVD-ROM’s


#14

I am not sure what you mean. Booktyping/bitsetting changes the booktype of the dvd so a player will read it as a dvd-rom type. Is this not what the booktype checkbox is for in dvdfab? To make a + type dvd appear to be a dvd-rom type to dvd players. My firmware DOES support this but has to be issued a command from a program in order to implement the change. So far dvdfab has not issued a proper command and thus my +r media is still read as +r, thus it will not play on my son’s ps2.

If I use imageburn and set the booktype it works fine. It is just very cumbersome to have to rip to ISO then burn with imageburn. I have (2) dvd drives in my system and being able to copy drive to drive (with the booktype working) is my goal here.


#15

3.1.0.8 same issue. Program is awsome, bitsetting doesnt have any effect.


#16

3.1.1.0 still no change. Can someone on the support side at least acknowledge that you are aware of this problem and are working on it? All I have is multiple replies from ADA you email has been forwarded to the engineers. If your unable or unwilling to fix this problem just let me know and I will seek eslewhere.


#17

3.1.1.0 still no change. Can someone on the support side at least acknowledge that you are aware of this problem and are working on it? All I have is multiple replies from ADA your email has been forwarded to the engineers. If your unable or unwilling to fix this problem just let me know and I will seek elsewhere.


#18

I have (2) dvd drives in my system and being able to copy drive to drive (with the booktype working) is my goal here.

DVDFab does not support on the fly copying and burning. Fengtao said that it may be practical to add later. Booktyping/bitsetting does not work on all drives. I do not use DVDFab to set the booktype since I can set my BenQ with Qsuite where it will auto set if I happen to use a +R disc which is seldom because Dash R is more reliable for me.

Quote from: digitalFAQ.com
In order to assure higher compatibility with DVD-Video players, DVD+R format has bit-setting abilities, allowing the book type to be changed from DVD+R to DVD-ROM. While this does help the compatibility, it still does not allow the DVD+R format to exceed the DVD-R in video compatibility. [B]This function is also not available on all DVD+R/RW drives.[/B] The DVD-R format is the official format of the DVD Forum, the group that controls the specifications and licensing for the DVD logo. unquote

I know some burners will not retain the setting. I know you are not the only person having booktype problems because the Samsung section has many post about Samsung 18X drives. I posted several links to this section, I think Samsung has a program like the Qsuite that I use. It will always have to drop back in case you put a Dash R disc in it. My burner resets atomically.


#19

I agree with all that. The problem is that samsung will not implement bitsetting at the firmware level. I saw that fab is one of the few that even has a bitset option and thats what first caught my attention. I would love to see it work. Imageburn works fine but that means always burning to an iso.

When I said copy drive to drive I realize that fab doesnt burn on the fly it makes temps on the hd as stated in another post. Thats fine it is still a click it and leave it solution. No more interaction needed. Well I guess I will just keep checking new versions in hope it gets fixed.


#20

Might also be worth rattling Samsung’s cage for some decent firmware (fat chance:) ).