Frustrated

vbimport

#1

Ok, I copied The Ringer using AnyDVD 5.9.6.3 and CloneDVD 2.8.9.9. Process went smoothly until I played the disc on the computer to test that it came out ok. The problem is I can’t disable the commentary track. Also tried on the set-top DVD player and had the same issue. Had this same problem with New World , The Family Stone and Munich but 3 other movies have copied without this issue.

So I unticked the “enable auto-selection for removed streams” and left all previews and extras and copied again but with the same result.

I’m using Taiyo Yuden 4X media.

I recall someone posting they had a similar problem but no I answered. If someone has found a fix for this I would appreciate the help.


#2

@ beesknees,

Suggest viewing the below CD Freaks Forum posting which discusses how to identify and select the various audio streams contained on a particular Commercial DVD Movie Title. Note comments in posting #6.

http://club.cdfreaks.com/showthread.php?t=139157

Best Regards,
bjkg


#3

bjkg,

Thanks for the pointing the way. Will give it a try.