Frustrated new King of Coasters

I’ve read most of the articles here and searched over the past few days as well trying to find the key to my dismay.

I have a 812S and burned 2 seperate 50pks of Memorex CMC MAG F01-00’s with 1 coaster that was my own fault. I even got the burns tweaked pretty well around the time VS0A came out (I had probably run every firmware from stock through that and still never made something unplayable). I had taken a break from burning and had some virus issues on the pc, upgraded to SP2, etc. I decided to make a few more DVD’s and EVERY one since my break wouldn’t play in any player and the scans were NASTY. I had PIF’s down to nil and now I’m in the 100’s. SO of course, I rebuild my OS from scratch to eliminate issues from the viruses and SP2. I’ve tried everything I can think of, APSI, DMA, killing off every process not needed during burn time, windows native drivers vs vendor specific for components. Still everything plays fine on the PC and the iso image plays perfectly as well…but in a player they all lock up or are heavily artifacted. I’ve even gone back to stock 812S codes, nothing.

I use DVD Shrink, whatever the latest was from a few days ago, ANYDVD, always backup to iso and burn with alcohol (latest version as well) as Nero was 5x worse when I tried that. I had a good thing going and something screwed it up and now I’m at a total loss. I’ve even watched my power readings and nothing falls below the specs.

If there is a comprehensive troubleshoothing thread or maybe something simple like use a drive cleaner or something lol, Ill take any suggestions.

Thanks for letting me vent…

you should use a drive cleaner. if it still doesn’t work fine, try firmware CG3B from codeguys.

Well nothing I’ve tried works…I have noticed a “whine” or high pitched chirp, it varies with hard drive access. It is still there with no HD’s plugged in so could be power supply on the way out, although motherboard monitor shows good power to all even over time high/low looks good. I’ll have to wait a couple weeks before I could test the drive in another machine. I’ll be miffed if the drive has gone bad on me. I even tried going back to VS01 which gave me the best ever burns on that media and it wouldn’t even play in the PC, so far worse than the rest.

I’m hosed for a while, grrrrrrrrr. I’ll post the solution when it comes for others future reference.

You also might want to check out [post=707747]this strategy switch[/post] for the F01.

Hi there,

I have read this forum about similar ‘symptoms’ (2 or thre different users) and the key seems to be… the upgrade to XP SP2. I’m not an expert, but I’d recommend you to remove SP2; if not possible, reinstall XP WITHOUT the upgrade.

These upgrades are normally oriented to ‘security’; so it’s highly probable there will be more security services (processes) in the XP SP2 than normal, loading someway your CPU, silently scanning each corner of your PC use (searching for malicious code) and may be disturbing the user DVD burning quality.

I’m an multi-OS booting user (Win2k, Linux Suse/Mandrake, Win98se, WinXP); lately more prone to Win2k; Win XP uninstalled at this very moment. BUT I have very clear (upon reading) that XP SP2 shold not be installed, or installed with a lot of care / observations.

@moderators:
Not pretty sure, but this XP-SP2 issue may become in a sticky advertisement. Just a note.

Hope this helps,

Re-reading first post, I’m not sure if you already removed SP2 or just re-installed (?).

Ok a recap for the interested :slight_smile:

I completely wiped, reinstalled a slipstreamed xp w/sp1a. Patched the OS w/o doing SP2. Still was hosed up…the rest is pretty obvious that I’ve looked at DMA, Power, Drivers, Everything I can think of.

Today I did the following:

tried CG3B which was the same
replaced PC Power Supply - no change
Tried TY002 media - omfg so much worse
flashed back US0N - no help
flashed to VS0A that was sh, autobs, rh
redid forceaspi 1.7
tried multiple IDE drivers (its an old via/slot A board)
Finally produced 3 readable (in standalone players) discs with PO of 1.5 or less and PI of 340 or less (thats averages). Yep they suck but they are at least in the ballpark of useable. Previously I was in the 1000’s for PI and few hundred for PO.

This could be related to the “learning” thing and something hosed up my table?

The new symptom I’d like to fix which if memory serves me points to drivers is when the burn goes to 8x (and sometime 10.3x, 11x according to Alcohol) during the burn, the CPU is also nearly pegged. Ironically thats the best part of the disc as well. I’ve always seen the 4x part being the worst but this high CPU thing is new, I always used to sit in the teens on CPU while burning.

Please feel free to ask questions, I have DVD’s to fry and time to kill so guinea pig me if you wish. I was at the point where I didn’t even scan anymore I just knew my process was good…so anything to get back there is more valuable than a few bucks in coasters imho…

here is a scan if maybe it will shed light on whats up. This is VS0A autobitset and speedhacked for 8x on MAG F01 and readhacked, shouldn’t have anything else special, its an old copy when there weren’t that many modifications available hehe.


How well does it burn a good quality 4x +RW? Verbatim MKMA02 work well in the Liteon. :wink:

no clue, I hate RW’s hehe. I really think that I have a driver issue somewhere, IDE or other which is the path I’m gonna go down tonight for a while, see what happens. The TY02’s still are worse though…which I thought I read were awesome, it figures lol.

I’m also curious about this whine or high pitched noise I get during mouse/hd access sometimes for no reason, its faint and really high pitched. I swapped the PS because I read that it can be that sometimes, but I thought I read that a processor can make noise if its gonna toast soon as well…anyone anyone? :slight_smile:

I loaded SP2 a couple of weeks ago, and soon after my machine used to grind to a halt. This went on for a number od days with me rebooting.I put on the thinking cap and thought the problem may be the Security Centre so I switched Automatic Updates off.

Haven’t had a problem since.

Well in thinking the same thing about SP2 I deleted the IDE drivers, reinstalled the non hyperion 4-in-1 from via (its an old 689b board) and got the miniport driver back in correctly. I managed to get consistent playability back on the CMC MAG F01 but the TY02’s still blow chunks. Will keep pluggin away.

attached is scan showing improvement. I surely have no clue how some of you get near perfect scans hehe, but under 300’s I’d be happy with. The PIF is mucho better.

I’ll still be digging until everything is rock solid if more suggestions come up.

Thanks for all the help.


it would seem that the average on those above might be more of a problem with the disks, imho. try making an iso of 1g only and offering up a disk to the dvd gods and see hot what burns.

I want to thank everyone for their input as well as keep everyone’s faith in Liteon burners. I managed to put the drive into a nearly identical machine (only mb and vid card are different) and I got the best damn burns I ever had, equal to some of the best I’ve seen here, and thats back on usoj even. Seems that my issue is 100 pct faulty/flaky hardware pc wise and as such will need replacement. Just wanted to put some closure to this and point out what the problem was and especially that it wasn’t the drive. I did great on my CMC MAG F01 and am trying the FUJI TY002 now with CG3B as I write this. All is well again and I resign my title as king of coasters :slight_smile: