Frozen Nero

vbimport

#1

Happy Holidays all!

I am in the process of reinstalling all my software, having had to reformat my hard drive the other day. I installed the latest Nero last night and discovered that it basically freezes my PC - when I try to open an appliation from the main window, instead of opening the icon moves to my System Tray and then the PC completely locks up requiring a hard reboot. Or it freezes while I try to install my registration key. I didn’t have this problem before, so while I try to figure out what is causing the conflict I was wondering if anyone knows where I might find the prior version (6601). I have a registration key and would like to use it!

Also, on the off chance that one of these programs is causing the conflict, I was wondering if there is a known conflict between any of them and 6603. I"m not using Roxio or any other burning software.

Replay Music
Itunes
RealRhapsody
DVD Shrink
IrfanView (has a Nero plugin I think)
Flacfrontend
Goldwave
mkwAudioCompressionTool
Various Creative Audigy2 programs (for my sound card)
Various players – WMP, Quicktime, etc.

Thanks.

Thanks


#2

I uninstalled iTunes in case that was the problem - reinstalled Nero and the Nero applications opened up. Then I noticed that my DVD writer had been changed to pio mode - when I turned it back to Ultra DMA 2, Nero once again froze my PC.

I have an NEC 3500AG burner, which worked find with Nero 6.6.0.1 a few weeks ago. :confused:


#3

Well, I pretty much ruled out other burning/multimedia programs as the problem - reformatted my hard drive and installed Nero as one of the first programs. Same problem with computer freezing; installed earlier version 6 - same problem.

At one point I was able to start Infotool, but it froze when trying to recognize my burner - NEC 3500.

A few weeks ago all was fine on my XP2 system. If anyone has any suggestions I would be grateful. Thanks.


#4

Three things I might suggest:

1:) Try a different EIDE cable, preferably an 80 conductor that is known good. (Perhaps borowed from another machine?) Do NOT use cable select, nor a notched cable select type cable.

2.) Switch the reader and the writer so that the NEC is the master and not the slave.

3.) Try the drive in a different machine.

Johnny


#5

Thanks. I don’t have another machine to use - but I have changed the drive configuration as you suggested and I know the cable is good (it’s new and was supplied by a Dell tech who just replaced my motherboard). So I will see what happens tomorrow.

I wonder if this could be the drive (which is new) - It’s an NEC 3500, should run UDMA2 but keeps showing up in Device Manager as PIO. If I remove the secondary channel and let it reinstall eventually it “sticks” and becomes UDMA2. But this happened with both my old and new motherboard, so I don’t think it is the motherboard.


#6

Must have been SP2 - did a reformat, installed Nero after SP1 - runs fine. SO: is anyone running Nero with SP2 installed after Nero?


#7

Bingo! i knew it would work that way. its strange huh? everytime something goes wrong i always blame sp2. a good rule of thumb when reformatting the hdd is to install your necessary programs FIRST, then install SP2 ontop of everything after that. happy to hear that it worked


#8

I’ve installed SP2 after Nero was installed and had no problems, and when I upgraded the motherboard and CPU, I did a slipstreamed install of XP with SP2, then installed Nero with no problems.

DRF


#9

Good news/bad news.

I installed SP2 and it may have solved my prior problem of the NEC 3500 being recognized as PIO not Ultra DMA2.

BUT - Nero again freezes up/causes the PC to freeze up. So the problem I had earlier seems to be related to the interaction between SP2 and Nero. Once again, if anyone has any ideas I would be grateful!


#10

The problem may have been in part caused by some third party audio plugins - starting flac, shn, aac, based on something I found in another forum. I removed them and Nero was OK (temporarily).

Then I started iTunes and go a message that drivers needed to import CDs were missing - so I reinstalled, and once again Nero froze. I tried the Nero cleantool, and it seemed to remove some iTunes registry entries. So I wonder if there is a conflict between iTunes and Nero?


#11

I gather there is a conflict between iTunes and Nero - I uninstalled both and did a clean install of Nero, which again froze. If anyone has experienced this problem I would appreciate hearing from you; I suspect a remnant of iTunes is still residing on my PC. Thanks.