Freezone problem

I can’t seem to back up Free Zone… Can anyone help. I tried ripping to the hard, backing up just the movie but no success.

You need to post far more information. First off, show us the AnyDVD status window information. That’ll give us a better idea of the title you’re dealing with. And what program are you using to do the backup? And what error are you getting?

I’m using the latest dvd clone 2.9.0.8 and I’m using the latest version of AnyDVD 6.1.5.5. Processing error: D:VIDEO_TS/VTS_01_1.VOB:read error I also tried backing up just the movie, but I’m still getting the same error message. I tried ripping it to the hard drive, but still didn’t get it.

Sounds like it could be a bad disc, possibly. I still would like to see the AnyDVD status information, however. Without that information I have absolutely no idea if the disc is protected or not and whether it’s some new form of protection or whether it’s just a bad disc.

I have the same problem: AnyDVD summary screen:

Summary for drive E: (AnyDVD 6.1.6.0)
HL-DT-ST DVD-ROM GDRH10N 0D04 0BDCA06/06/13
Drive (Hardware) Region: 1

Media is a DVD.
Booktype: dvd-rom (version 1), Layers: 1
Total size: 2157459 sectors (4213 MBytes)

Video DVD (or CD) label: FreeZone
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1!

RCE protection not found.
Found & removed wrong DVD structure!
Structural copy protection not found.
Found & removed Autorun from Video DVD!
Bad sector protection not found.
Emulating RPC-2 drive with region 1!

Brand new disc, spotless in every way. Opened and placed directly into drive before playing in media player. I use 6.1.6.0 anydvd and clonedvd2 2.9.0.9. Here is log of failure.

I 18:03:45 Processing started
D CloneDVDVersion: 2.9.0.9
D Location of layer break failed
D TCEngineConfig:
D inputPath: F:/VIDEO_TS
D outputPath: D:/DVD Movies/Free Zone
D replacementVOBsPath: C:\Program Files\Elaborate Bytes\CloneDVD2\eraser
D CloneConfig:
D targetVOBBlocks: 2288777
D remux: 0
D noStreams: 0
D RemasteringConfig:
D TitleConfig:
D title: 1
D angle: 1
D chapters: 1 to 21
D streams.audio: 00000010
D streams.subpicture: 00000000000000000000000000000001
D firstPlay: 0
D menus: 1
D supportStreamAutoSelection: 1
D filterUnreferredCells: 1
D tcArgs:
D samples: 5
D stats: 0
D scanOnly: 0
D pictureExtraction: 1
D DVDCompilerConfig:
D ecc: 0
I 18:03:45 Target size sufficient, transcoder disabled
E 18:05:59 Processing stopped: F:/VIDEO_TS/VTS_01_1.VOB: read error
D Error details: File 1 F:/VIDEO_TS/VTS_01_1.VOB 23 TCSectorReader

File 1 F:/VIDEO_TS/VTS_01_1.VOB 23 TCSectorReader

Here is pic of anydvd ripper failure as well.


Okay, so returned disk and tried again, same error and you will notice it is same file as boobear the original poster. Has anyone successfully backed Free Zone up? I am going to try to attach ifo’s but not sure if I know how.

free zone ifos.zip (54.1 KB)

Email the IFOs to support (@) slysoft.com with the title and region in the subject. However, the AnyDVD scan doesn’t show any protection other than CSS on this disc. You guys should not be having issues ripping this disc at all. It’s possible they used crappy, low cost mastering and had a bad batch of discs.

Thanks! Please try this version:

http://forum.slysoft.com/showthread.php?t=5048

Let me know, if it works.

Thanks James that worked like a charm. 6.1.6.2 beta was the answer and thanks for the help and fast work.

Does anybody know what protection this is? Is it arccos or something completely different. Is it a sony disc?

Sorry, but this is unknown to me. GL

If you could post the AnyDVD status window with the new version of AnyDVD that’d be helpful.

James already answered the question here

Hi,

This is not the exact thread where i should ask, but as the movie is mentioned here, I want to try my luck.

Can anyone plz point me to the engligh subtitles for this movie(Free Zone
released in 2005).

I searched but could only find subtitles for the foreign language spoken in th movie. When the actors speak english, there are no subs.

Please can you provide these

Thanks a lot :slight_smile: