Freezing issue with Quantum Of Solace

Hello All,

After successfully backing up Quantum Of Solace using the current beta version, I notice 2 areas of my copy that have some freezing interruptions. I was wondering if anyone has encountered this issue with either this movie or any others of late. Any settings recommendations would be appreciated. This is my first copying issue in quite some time, so not sure if this is an isolated incident or not. I used Memorex DL media for this back up. Never had an issue with this cheapy before. PLMK if anyone has any suggestions.

Thanks Fengtao for continually blowing me away with a great product!

rack85

If it happens around the middle of the movie, it’s probably media or burn speed related. I am about to make a backup of this to DL so I’ll let you know how it works out. Post the time point(s) where this happens. The layer break on the original is 1:04:47, may be elsewhere on a backup depending on the copy mode used.

First occured in the 37th minute and then again at the 52nd minute…burned my copy at the recommended setting. PLMK how your copy turned out when you can…Thanks Sigs!

[QUOTE=rack85;2244933]Hello All,

After successfully backing up Quantum Of Solace using the current beta version, I notice 2 areas of my copy that have some freezing interruptions. I was wondering if anyone has encountered this issue with either this movie or any others of late. Any settings recommendations would be appreciated. This is my first copying issue in quite some time, so not sure if this is an isolated incident or not. I used Memorex DL media for this back up. Never had an issue with this cheapy before. PLMK if anyone has any suggestions.

Thanks Fengtao for continually blowing me away with a great product!

rack85[/QUOTE]

I would say it is due to your media->(Memorex ) they are low to poor quality media and known for problematic issues, if you are going to use D/L media you are better off going with Verbatim(MIS) they cost a little more but if you take in consideration that with the cheap brands you will get coasters sometimes and even find yourself have to do another backup later on because of playback issues like you are having now it will be cheaper in the long run :iagree:

Thanks Stormjumper… I was afraid of that being the cause of it. That’s what I get for being a tightwad! LOL… Will make the jump to Verbatim this weekend.

Hi rack85, I’m currently backing up QOS as we speak. I’m using a single layer Verb in the full movie mode. The compression is 57% so I’ll let you know if I have any issue’s at your stated time frame. ~ Mike

Hi again, I’ve passed the time frame you were speaking of above with no issue’s. So, I would have to agree that it’s your media that’s giving you the problems your experiencing. My burn is a great copy. I hope this helps you out rack85. At least now you know for sure and thats usually half the battle. Good luck ! ~ Mike

No glitches in my DL backup, Imgburned at 6X on 8X Verbs (MKM 003). Never use “Recommended” to set burn speed. Sometimes even the inexpensive DL media will work fairly well if you find the burn speed “sweet spot”. The problem is it will probably change with the next spindle.

OT
Hey Mike

And changed your avatar. I didn’t spot you in stealth mode.

Thank you Mike (MStone.870) for your informative replies. I’m gonna try it again with my Memorex DL at a slower speed and change from the VSO burner to the IMBburner and see what happens.

Thank you very much for your time as well Signals! I can always count on your for your gracious help! YOU ROCK!

Happy burning man ! One other thing, I don’t recomend this, but I burned the disk at 22x with my LG at 4:50 and still got a good burn. That’s what good media can do for you. I always use the VSO engine too. ~ Mike

  • Can’t get much passed you signals lol !

I just copied and have not yet experienced a problem but will keep you posted if something comes up.