Freezing durring playback?

vbimport

#1

I am still learning about this hobby, but I have noticed on some of my backups durring playback they tend to lock up or freeze for about 30sec’s. Is this because the movie files are too big for the single layer disks and it has to compress so much to fit them on? Or is it maybe poor quality disks? Or maybe my stock burner is not that great?

Also,

I am wondering if most of you use dual dvd drives, one to read the other to write? I am thinking about picking up a better burner drive and just adding it to my tower. Then I can use the new one strickly for burning. :confused:

Thanks in advance for the info…


#2

Hi loot24 and welcome to cdfreaks.

All of your questions are good ones and they are all possibilities
The two most frequent causes for the problems you describe are poor quality media (also poor compatibility) and inappropriate burn speeds…usually too fast, but not always. As you’ve figured out by now, there can be many factors that impact this process.
Without knowing details such as the MID (media code), burner and firmware, burn speed, etc., etc., it’s tough to provide specific advice, but here’s a try…

Use quality media such as Taiyo Yuden or Verbatim.
Try lowering your burn speed…maybe try 4X.
There are a number of other things to try and do, but try this first.
Are these errors reproducible during playback on your burner?..your player?
Are you able to view these movies off your hdd without freezing?
Are these errors more frequent toward the end of the movie?..anything specific or any commonality noted?
If you could post back with some details, we’ll be in a much better position to help.

Oh and yes, many of us use multiple optical drives, not a necessity, but very nice!
For the MID, just download and run Nero CD-DVD Speed (click on the link).

Hope this helps


#3

Hi loot24
You may find that if you make the following changes in common settings it will take care of most problems during playback

Write Speed…4x or 8x (I use 4x)
Write Type of DVD-R Media…SAO Writing
DVD Writable Media (DVD-5) Size…4464 (use customize in drop down )
Set Booktype to DVD-ROM…(put a check in the small box)

These are the best settings I have found that works very well, the write speed is the one you want to make sure you set


#4

Sounds good, I will double check my settings and make sure that they are set to what you are suggesting. I do only burn on -DVD-R’s.

Thanks for the reply :clap:


#5

Please let us know if things work out ok for you

Tim


#6

Ok, I think I got it now…The burn speed was the problem. I have changed my settings to what you guys suggested and it worked great.

Thanks again guys.


#7

Glad we was able to help you with your problem, if you ever need any more help just ask and I’m sure someone here can help you.
Happy burning my friend

Tim :cool:


#8

You’re very welcome.
Have fun burnin’… :cool:


#9

I am having the same trouble as Loot24. While my originals do not freeze/skip while playing, my back-up copies do. I have a few questions, I was hoping someone could help me with…

Is slower burning generally better? For example, would a setting of 2X be better than 4X?

I went to set the booktype to DVD-ROM and the program said “Only for DVD+R/RW media”, should I still set it to DVD-ROM if I am using -R?

Is the preferred medium -R?

Lastly, I looked at the Read setting and noticed a setting for “Skip sectors after a reading”. What does this mean? And what is a good setting?

Any help would be greatly appreciated. :slight_smile:


#10

Welcome to the forum,Chuck. The correct burning speed is the fastest one that produces playback without glitches in the video. Slower speeds generally produce better quality backup copies. A good rule of thumb is to burn at either half the rated speed of the blank discs OR half the max rated speed of your burner, whichever is slower. The quality of the blank discs will also impact the burn speed versus quality equation. You can leave the box for setting the booktype to DVD-ROM checked all the time. The preferred type of blank (-R/+R) is the one that works best in your player. You should also try setting the write type for DVD-R media to “SAO” using the drop down box in Common Settings–>Write. This has produced better results for some users. The “skip sectors” box instructs DVDFab how to handle read errors if you have an original that is scratched or dirty. I have mine set for 5 retries and 2 sectors; it’s a matter of personal preference, with higher sector skip numbers making it more likely that DVDFab will be able to jump past the bad area and keep going without grinding all day on a bad spot (but producing a more noticeable jump in the video the bigger the setting). It will eventually pop up a box that asks if you want to abort/retry/ignore etc.


#11

Thanks a lot! :slight_smile:


#12

You’re welcome–don’t be afraid to experiment, especially with different kinds of blanks. And don’t be a stranger.:slight_smile:


#13

This will sound like a broken record, but…

Generally, but not always. Not knowing any specifics, I would try 4X. Usually 1/2 the rated speed of the media is a safe starting point

No.
If using +R, +RW,+R DL, always bitset, there’s really no downside to this.
You can’t change the booktype on -R media

No.
Everyone has their preferences and opinions. Burners and players can be finicky and some burners do better with a particular format and blank media (ie., MID or media code).

My own preference is +R, but I’ve burned 100’s of -R without any real problems.

I don’t think this is going to make too much difference. I’ve played with the settings a bit and for the most part i don’t believe it will matter. I think the default is 2 and 32…I’d just leave it there. Actually, I have “Ignore all reading errors automatically” checked…works fine.
If you run into read errors, one of the first settings to change is:
"Enable read-ahead cache"
Uncheck this. It may slow down your read time a little, but I don’t think you’ll notice.

Hope this helps

[Edit]
Oh well, old and slow…again… :eek:

And in case my answer about bitsetting in confusing…signals is spot on.
While it’s true that you can’t change the booktype on -R media, enabling changing the booktype won’t hurt if you’re using -R media.
Fab’s bitsetting was always inconsistent for me with Liteon burners, but seems to work well for most. I use Benq’s Q-Suite or Liteon utilities.


#14

The tag team strikes again:bigsmile: .
/EDIT/ Good point on the Read Ahead Cache. I have it disabled also, but forgot to mention it. Old. And slow.:iagree:


#15

Ahhh yes, great minds think alike… :stuck_out_tongue:


#16

Well back atcha, I was starting to type out an explanation for the “Skip sectors after a reading” question, but my freakin’ typing is soooo bad I thought I’d never finish. Very nice explanation on your part…pertinent and concise… :iagree:


#17

Yeah. Slowly. And ‘oldly’.


#18

V…e…r…y…v…e…r…y…s…l…o…w…l…y… :bigsmile:


#19

:bigsmile:
See my edit.
:cop: is watching from somewhere, so I will go ahead and beg OT forgiveness for us.


#20

The reason that I use 2 drives, 1 a read only, the other a Burner, is because I don’t have to get up and walk over and change the disc. The younger users may not realize how much pain and suffering that can be at times. Now if we can figure out how to load the original and send both disc to my recliner.

Mack