Freeze frame playback using VLC Media Player

vbimport

#1

Am using VLC Media Player to play back. Am having trouble with “freeze frame” unreliable playback…any suggestions?


#2

Welcome to the forums mikeb2007.

Is this happening with all types of video, or is there a specific one that is causing problems?

If you have a modern video card, have you tried turning on GPU accelerated processing in Preferences–>Input and Codecs?


#3

[QUOTE=Kerry56;2674488]Welcome to the forums mikeb2007.

Is this happening with all types of video, or is there a specific one that is causing problems?

If you have a modern video card, have you tried turning on GPU accelerated processing in Preferences–>Input and Codecs?[/QUOTE

It happens randomly…some play good…others don’t…how do I turn on GPU?


#4

Start VLC, click on Tools at the top of the main window, then Preferences, then Input and Codecs. Put a check mark in the box for GPU accelerated decoding. This will only help if your video card is capable of such processing. It is something to try anyway.

Under the Video section, VLC should already be using Overlay (accelerated video output) using the video card. You can toggle this off and see if anything changes, but I really can’t see it helping.


#5

Thanks…that didn’t seem to help…could the problem be with the speed of my external hard drive?


#6

Is there a better player to use?


#7

Best wait for someone else to chip in with opinions on an external hard drive, since I don’t use one.

But it might very well be issues playing from the external drive. VLC is generally a very good media player.

If you just want to try another one, I would recommend Media Player Classic Home Cinema.


#8

I would uninstall VLC & then install it again fresh.
I rarely have any problem playing video from either of two externals with VLC.
One is in an enclosure & the other is in a dock or toaster .

One note on MPC-HC it wont play DVD folders from an external HDD.
Other files work fine . .avi , .mkv , .mp4 & others.