Freedomland

vbimport

#1

:confused: Can anyone tell me how to backup freedomland. I use Anydvd 5.9 5.3 and 1 click dvd copy pro. I tried every option on 1 click. All I can get are the preveiws but no movie. It says 100% complete but it play.


#2

Update to the latest AnyDVD 5.9.6.2


#3

Freedomland has a new Encription that AnyDVD version 5.9.6.2 will not Decript, this is the newest version as of 5/31/2006. I am using CloneDVD 2 version 2.8.9.9, this is also the newest version as of 5/31/2006. I asume that we can thank Sony Corp. for this new Encription. Any help on this issue will be very appreciated.

Thanks, M.L.


#4

you’ll have to deactiviate anydvd, copy the IFO files to your hard drive and zip them up and send them to support(at)slysoft(dot)com with as much information as you can

name, anydvd reg. key, title, format, region, country of the disc, what versions and methods you’ve tried

most importantly don’t forget to attach the .IFO files to the email.

please also include a link to this thread so that James can come back here and let us know whether or not it really is a new protection and when slysoft plans on issuing an update if it is new.

it might also be beneficial to post/include in the email the anydvd info window that you get when you insert the disc and any error messages you get.

you say it doens’t work…well WHAT doesn’t? do you get an error? from which program? at what point in the process?


#5

I got two perfect copys of this movie yesterday, using AnyDVD 5.9.6.2 and Clone 2.8.9.9. Movie Only and episodes and extras. No problems. Maybe its your media.


#6

I was able to copy FreedomLand also with the above programs without an issue.


#7

Just to chime in on this Freedomland (potential) decryption issue …

I have AnyDVD5962 and I use DVDDecrypter3540 to do ISO Reads to HDD (ISO and MDS file pairs).

At 99% of the ISO Read completed, DVDD pukes up an ‘On-the-fly IFO/BUP file patching failed!’ error dialog (screenshot & DVDD log [as ‘txt’] attached), however, once I click ‘OK’ in the error dialog, DVDD completes ‘successfully’.

I wonder if this ‘anomaly’ is gonna be a problem (when I go to burn and test it, not gonna be for a while), or, is just a red herring?

Also, please advise if anyone took reasonsnotrules up on his advice to zip up the IFO’s and e-mail them to SlySoft … if no one did that yet, I could.

FFF


DVDDecrypter(102).txt (28.1 KB)


#8

I also used anydvd and clonedvd to backup this dvd without problems.


#9

I backed up both WideScreen and FullScreen versions of FreedomLand to the same disc and had no trouble decrypting using AnyDVD 5.9.6.2 and used CloneDVD2 to burn, the quality was actually surprising considering what the compressions was.


#10

Use pgcedit/decrypter and that should do the trick I think you will run into the same problem with When a stranger Calls,Underworld 2.


#11

Use pgcedit/decrypter. Once you have done steps 1 and 2 on pgcedit, open dvd files up in pgcedit. on the menu at the top of pgcedit, click DVD, then Delete last VTS in DVD. Then complete step 3 with pgcedit. Then just load into dvd shrink and you are ready to burn. :slight_smile:


#12

Rip with DVDFabDeCryptor - process with DVDShrink.
It looks like Sony decided to target Elby/Slysoft this time out.
Whatever.


#13

companies don’t really target oen decrypter over another. james has explained before that the way dvd fab decrypter and the way anydvd are updated are VERY different processes. sometimes it’s dvd fab decrypter that cannot handle something new and sometimes it’s slysoft. either way, both developers are pretty on the ball with getting their updates out there.

also, considering a number of users have already stated that they backed this up with anydvd and clonedvd2, i’d venture to guess this is not a new protection. normally there is a much bigger uproar in the event of new protections.

once again, not saying your method is inferior, just saying that both seem to work fine!

anyone having trouble should post about their problems in detail. just saying “this didn’t work it must be a new protection” isn’t going to get you any help. the odds are against a new protection since it has been backed up by a number of users so now it’s time to start troubleshooting the actual problems.


#14

I concur


#15

I doubt this title if US region 1 has new type of protection
the current AD 5962 and Cdvd 2899 progs easily handle this title
In fact the backup is crystal clear

please state region code and country


#16

I truly doubt that AnyDVD and DVD Shrink cannot get this movie done. I would get the DVD just to prove that point but I have only heard crappy reviews from viewers about the movie, so I’d doubt I’ll get it just for the hell of it, LOL.
If it was just the critics that called the movie crappy, I would probably have gotten it :bigsmile: , because what the hell does the critics know?! :cool: :bigsmile:


#17

I betcha anything that is the problem
the inability to upgrade :bigsmile:


#18

FreedomLand R1 burned perfectly with latest AnyDVD & CloneDVD

keep updated & enjoy your movies :wink:


#19

Well … does anyone else use AnyDVD5962 & DVDD3540 together?

Or am I in very much of a minority?

I’ve had great success with DVDD ever since it cropped up and it’s only since the author got squeezed out that I’ve had to adopt AnyDVD as my decryption engine. I use DVDD’s authors’ other s/w creation, ImgBurn, to do my ISO Writes (I’m really stuck on 1 for 1 backup copies, with all the crappolla on the original disc, and want the layer-break preserving MDS file capability of DVDD).

My preference is to stick with my current approach - I’m just wondering if anyone out there recognizes the Freedomland failure dialog (& DVDD log entries) I posted, above, and their possible significance.

BTW, much as I like Samuel L. Jackson as an actor, I couldn’t finish watching Freedomland, it was so badly done (Julianne Moore was mis-cast and fails to ring true, big-time).

FFF


#20

do you have dvd decrypter confiugred correctly to work with anydvd (ie do you have all of the bypass structural protection settings disabled?)

do a search for the correc tconfiguration, but i believe the main points were to select “elbycdio.dll” and disable somethign about structural protection…