Freecom dvd burner prob

vbimport

#1

hi all

been biten by the burning bug but have a lot of problems burning media with my new freecom dvd 8x +/- RW8J1 burner.

i have tried packard bell media and that is a problem on burning
i have tried infiniti media sony dye and the fails to burn 4 out of five
i now have datawrite yellow v2 ritek G04 and that is better but not perfect by any means and in 10 burns will be a PROB ON MAYBE 4/5!

the drive burn light comes on and the sequence of the burn completes ok but when the disc is removed it contains no data and is untouched ? this happens on all 3 types of media ? but it will burn any kind of cd-r 100% all day long?

the media will contain no data and will be reconised by reinserting back in the drive as a new disc and will sometimes burn on the 2nd try some will some wont. is this a media prob or are freecom burners poor ?

my college has a nec 2500 burner and we can burn the same media ok 9/10 in tests ? this is driving me mad as i some times have to have 3/4 goes at burning a movie only to find at the end of 15mins burning the disc is clean.

i have searched various forums and i thought ritec G04 discs may solve the prob ! it has to some extent but not to a acceptable standard. there doesnt seem to be much info on the freecom RW8J1 and some where it said they were in fact liteon burners ? freecom site has no info on firmware upgrade and a search on google turn up nothing

i have tried the drive in another pc with completly different spec and it produced the same results on burning as above

any ideas besides getting a nec 2500

system info
amd 2700 athlon xp+
512 ddr ram
xp pro
easy cd/dvd 6
asrock m/b

regards


#2

According to The Firmware Page your drive is originally a Liteon SOHW-812S. Maybe you can find a firmware flash program somewhere with which you can force your Freecom drive to be flashed with the Liteon SOHW-812S firmware. I don’t know if this is possible but look/ask around in our Lite-On Forum. Note though that flashing your drive with an unofficial firmware will VOID YOUR WARRANTY. So do this at your own risk.


#3

Is the Asrock m/board an n/vidia2 ide controller board if so roll back the drivers for all the ide channels and controller to MS default drivers or updating to the latest n/vidia drivers.
Is this an internal / external drive?
Try burning at the lowest speed to see if that helps.
Have you tried any other burning software?

Also try re-installing your burning software and see if that helps.


#4

hi all
drive is a freecom internal drive

i have tried all the above i’ve lost count on how many times i installed the software–

tried nero 6 / 5 and roxio 6 all same result i’m afraid.

prob now solved as i lost patience withe the freecom and got myself a nec 2510 d/l drive and using the same soft and media i have put in 7 dvd-r datawrite v2 ritec G04 and got a 100% success with nero !! well chuffed with it after spending hours with failed attempts .

thanks for your advice

for info firmware on the nec 2510 is 2.15

regards