Frame rate slow when capturing

I have recently bought a hewlett packard HP TV100 pci card - when trying to capture a decent format like mpeg2 at a decent size the frame rate capture is very poor - is there anyway to make it better - i have a decent amd 1700xp , 9800pro, 512ddr sohardware ok i think? :confused:

O.K a few pointers

  1. Disconnect from the internet (if possible) and turn off your anti-virus, firewall, and any other unnessesary programs.
  2. Try and save in the resolution that the picture is transmitted in (i.e. don’t resize it)
  3. Turn off any anti-analising or post-processing features.
  4. Try and save in another format (say MPEG 1) and then convert it over.
  5. Make sure that it’s not the software that’s making it capture so slow. Look around in the prefrences and see if there is a FPS setting.

Hope this helps and let us know how you get on :slight_smile:

  1. Uhm… Why would you disconnect? That doesn’t make any sense at all. Turning off only the fly scan of viruses is a good idea though if you have it on.
  2. Huh? Unless it’s a DVB-card it doesn’t matter at all which resolution he caps at (assuming that the comp is somewhat new and the cpu is not the bottleneck which I doubt in this case).
  3. Which capture program have AA? :slight_smile:
  4. MPEG-1 is a bad idea, go for HuffYUV if you’re going to try another format.
  5. Intervideo WinDVR should be adequate for this and have decent performance

Have you checked so the capture card doesn’t share an IRQ address?
//Danne

I suggest you try using Dr. Div-X or WinVDR Pro to capture, when I first got a TV Card the software with the card was not very good. You can get the above software on a free trial via the internet.

Hope this helps…

PS - Do not disable your filewall or anti-virus software.