Frame loss - Mpeg capturing

vbimport

#1

Dear All,
I am trying to convert analogue VHS video casettes to digital MPEG2 video in order to make a DVD. Unfortunately I have a frames dropping problem.
If I capture on a low resolution (350…) I have almost no frame-loss. But if I’m capturing on a higher resolution I have a frame-loss of 50% and even more sometime.
I have searched the internet to find a solution to this problem. I have changed some hardware like changing the harddisk’s channels etc… I have a separate disc dedicated to capture.
The disks are defragmented and nothing else is running on it. When capture is in progress I close down all applications including Norton. I allow no preview of the picture. I have tried to capture with different software Pinnacle Studio 8 + 9, Windows Movie maker, Ulead products, VirtualDub, Windows Media Encoder, iuVCR along with Huffyuv compression etc…
But nothing helps, the problem of 50% frame-loss remains. This is very frustrating… :sad:
I think maybe there is a hardware device malfunctioning but which one? I am desparate.

Who can help me, please? Any help is welcome.

Thanks a lot.

Configuration:
Win XP Home SP 1
CPU: 1.7 gigahertz Intel Pentium 4 with Asus motherboard.
RAM: 256 MB
Display: NVIDIA GeForce
Asus TV/tuner capture card


#2

Does your capture card share an IRQ with another device?
//Danne


#3

In the device manager I can see that my capture card has the same IRQ as my Soundcard.
But If I’m not mistaking in Windows 2000 and XP, you can not manually change the IRQ number. And in Windows XP, Device Manager may list some or all of the devices on your ACPI motherboard as using the same IRQ. (IRQ 9)

Is there a way to change it…?


#4

Try moving one of the cards to a different slot.


#5

I’ve moved the capture card. Unfortunately with the same (bad) result.

Any other suggestions are more then welcome…? :confused:


#6

The HD the file is being save to, I assume you have DMA turned on for for that drive ? Try defragging it as well.


#7

If you have ACPI without APIC I’d suggest that you turn it off otherwise I’d recommend you to enable APIC although both requires a reinstall of Windows (unless you want to gamble). Switching slots wont do anything if you only have ACPI.
//Danne