Found & removed wrong DVD structure!

It will take a while to get to the full issue of my problem, but I want to provide those who would be willing to review this problem with an as complete as possible view of the matter.

I have a movie DVD, which I copied a good while ago because the surface of the original (pressed) disk was rather scratched here and there. About 4 months ago, I decided to try and burn this iso image I made on a blank Dual Layer DVD+R, which didn’t work on my X-Box (which I have double as a DVD player). Later, it basically got to me that the DVD+R simply sucked because it wouldn’t catch on (I would use DL DVD-R, like I use Single Layers -R too, but DL DVD-R is simply too hard to get around here (why, by the way?)).

That Dual Layer DVD+R (and I don’t want to discredit products or their manifacturers) was from Platinum. (Dunno about their Single Layers, I use Octron DVD-R 8x for normal burning jobs. Those things are great. But Platinum Dual Layers seem not to be accepted, by X-Box anyway).

Lately, I tried again, with a Dual Layer DVD+R from iMation. It was all a bit of crazy experimentation, since my hopes were low and my pockets were deep enough for it. To my amazement, it worked on my X-Box, played fluently up to the menu, started the movie like it should have and got to chapter 12 before the problem started. Without reason, the disk froze and the X-Box started to sound like it was slightly grinding away at this thing for a while until it simply omitted to the fact that it couldn’t do a damn thing about it. And I was graced with a picture on my tube no more dynamic than a photograph. I tried again by ejecting, cleaning the data surface with a soft tissue and tried again repeatedly. Only during chapter twelve (somewhere past halfway down) did the damn thing seize up. 1 through 11 and 13 through to the end worked like a charm.

Naturally, I took this DVD and put it in my PC (which hasn’t AnyDVD installed), playing it with Power DVD. Not a single problem in sight. The whole movie went fluently. (At least, chapter 12 did, which was enough proof for me). Driver Error, I suspected. Thoughts about how the X-Box could have had trouble on and slightly around the region where it jumps from the outer to the inner layer followed shortly. (It indeed seemed to happen around 5/9th on the way. DVD5, DVD9… Well… Just another thought). Third thought was that perhaps the disk was a bit brandished or specked before I started writing it. I used the first of five, which I had opened earlier to check the surface with mine eye.

I burnt a second copy (my poor wallet). Again, not a single problem in sight until chapter 12 came along. This time in some different areas in the chapter (about 5 minutes prior to when it first seized) did the frame freeze, but the general point was well and truly got. Now I often don’t like the lack of information programs and drivers can give me on things, which with a device like an X-Box or general DVD player is rather annoying sometimes, but I found it too much of a coincidence for both these disks to develop issues on the very same 10 minute stretch of film. The rest was captured flawlessly. Not a single oddly shaped pixel to be found.

I got fed up with wasting away expensive Dual Layers after the second one came out with this same deficiency and decided to put it on my Laptop, which has AnyDVD on it. The report which followed is the following:

[i]Summary for drive E: (AnyDVD 5.8.1.1)
Drive (Hardware) Region: 2

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)

Video DVD (or CD) label: ########## [/i]I blacked this out[i]
Media is not CSS protected.
Video Standard: NTSC
Media is region free.

RCE protection not found.
Found & removed wrong DVD structure!
Structural copy protection not found.
Autorun not found on Video DVD.
Bad sector protection not found.
Emulating RPC-2 drive with region 2![/i]

It doesn’t explain why the DVD runs flawlessly on my AnyDVD-less PC, but perhaps also that system has a driver to descramble such issues. I personally have a good amount of experience with compressing movies to single layer, restructure the data, take out what I feel I don’t need and burn it on single layer DVD-R. Until now I have never had problems with any of my single layer copies of my DVD movies (I always chirn them out in ISO format and use Nero to burn).

So, it’s probably caused by my darling X-Box, which is probably pretty driverless (on this department, at least). I have little knowledge about how X-Boxes read DVDs; the only thing I know is that the X-Box filing system is reverse or something when it comes to X-Box Game DVDs. Granted, my X-Box has a few quirks sometimes; It won’t accept some discs once or twice, before it finally catches on (like with my KotOR II game), a very few times it freezes with other (bought or copied) movies or X-Box games, although they end up playing just fine when I eject and put them back in.

These DL DVD+Rs are a special case, it seems. I hope it’s the ISO that holds the ‘wrong DVD structure’ (I don’t know for sure, the ISO is stored on my PC). Also strange to me is that the Booktype of the disc says that the 2 layers are opposite (DVD-RAM?). Maybe it was changed somehow in order to fool the device? I have no clue

I would like some advice on the matter; would it be prudent to take this DVD and use CloneDVD to write it to a DVD9 ISO, and see then whether the problem persists or dies? Or should I abandon my attempts with imation discs too?

I’m looking forward to your early reply,

Sulacu

Bump de los muertos

wtf?

As in bump, I’ve got a problem but nobody replied yet. So after 16 hours of silence, I ‘bump’ the topic back to front lines. Is there someone out there with some viable advice on the problem elaborated above?

Sulacu
Nobody is responding because it’s toooo much to read! I just skim read it… Next time around, you could just post that your backups aren’t recognized, or freeze or pixellate, you use this brand of media, your burner and firmware are such and such, you burned the media at “X” speed and you are trying to play them on this brand and model of player.

Anyway, Xbox is not a good device for playing DVDs. Movie lovers don’t play them on Xboxes. Suggest you buy a real player.

Buy better media. Those brands you named are … well … Anyway … if you’re gonna burn DL get Verbatim and booktype to DVD-ROM. If your gonna burn -R SL, get Verbs, TY, or Sony and split the movie onto two disks to keep full quality.

Best regards,
Whisperer

I have a few boxes of Verbatim DVD-R DL. But I’m unwilling to waste one if said burning delivers yet another copy with the same problems. Still, like I said, Single Layer Octron DVD-R works just fine with my X-Box.

I will compact my request for advice here…

Found & removed wrong DVD structure! That’s my whole question.

How does this error occur? My burnt DVD+R DL copy possesses the error. I used CloneDVD2 again and the resulting image has correct DVD Structure.

Is it so that:

  • the burning process screws up the file structure?
  • the template image for the burnt DVD+R DL copy had incorrect DVD structure?
  • or perhaps both?

Sulacu,

That is not an error. AnyDVD is just reporting that it fixed the structual copy protection on the original DVD. AnyDVD’s function is to remove (decrypt) copy protection. “Wrong DVD Structure” is a type of copy protection.

CloneDVD does not remove structure errors, that is a function of AnyDVD. A backup disk made with CloneDVD/AnyDVD has had all protections removed.

Trying my best to understand your problem. I’m not sure you really have a problem, maybe just your perception of a problem. Are you trying to burn a backup of a backup(?don’t understand?)? Just copy the original again.

Suggest again that you don’t base your backup methodology on Xbox being your ultimate play device.

Whisperer

I would if I could, but the original was scratched beyond repair since four months ago. And yes, sorry, I use CloneDVD2/AnyDVD. I’m not sure I have a problem either. :stuck_out_tongue: I just want to prevent me from wasting any more expensive Dual Layer DVDs

Sulacu,
No need to apologize. Allow me to suggest that your issue is not all of the above stuff. Your issue is simply that you have a scratched original. This is a problem I understand and you can do something about. Even badly flawed originals can be repaired (resurfaced). Please follow this link to order an AutoMax which will bring your original up to par again.

http://club.cdfreaks.com/showpost.php?p=1207012&postcount=9
Also, click on the accessories tab when you order because you want to also order the special 1000 miliamp AC converter so you don’t have to use batteries for power. 1000MA converters are hard to find and expensive in stores and Digital Innovations sells it to you at practically cost as a perk for buying from them.

Best regards,
Whisperer

Thank you very much for your help :slight_smile: . But, no need. I have discovered and destroyed the problem. Or rather, I have taken the 7 dollar gamble and created a new ISO from my earlier copied disc with help of AnyDVD and CloneDVD2, then proceeded to use CloneDVD2 to write from that new ISO (with correct DVD structure) on a Verbatim DL DVD-R. I’ve sailed through the chapter of the movie that always hung up on itself. It played flawlessly.

Still, thanks for your time.