Found a Solution to Green Pixelation Problem



I was getting some weird disturbance when I was ripping to mobile using xvid.audiocopy.avi. I tried everything. Finally I ripped a dvd from another computer I had and didn’t get the disturbance at all. Here’s what I call “disturbance”

I tried everything. Gregiboy helped me out a lot and I was ready to give up because I even went as far as reformatting my hard drive to see if there was a windows problem. Then I tried my last resort…

I TURNED OFF THE OVERCLOCKING ON MY COMPUTER and the disturbance was gone. Now I just ripped a movie that gave me a ton of problems and this time it turned out perfectly. I’m doing another now just to be sure. I might be speaking too early, but I think it’s fixed. Let’s hope!


good to know, Thanks



Great to hear AZ,

Only too pleased to help…

These things are sent to try us !!!


[quote=GregiBoy;2005771]Great to hear AZ,

Only too pleased to help…

These things are sent to try us !!![/quote]

Don’t thank me, I got lucky. You helped me out a ton. I’m using the profile you sent me. It looks great and the file sizes are much smaller. The overclocking must have made even the settings like your look crappy. So once the overclocking was removed, your settings rendered correctly and look great!

Thanks again


Mayb an admin should add this solution to a pinned topic so that it doesn’t get lost.

Maybe it could help others that are trouble encoding?