Forum

I just posted the article Forum.

The forum is back and working. We currently do not accept new users, but for the old users, please fill it up again !!!

You can reach the forum as usual, by clicking the links on the left side…

Read the full article here:  [http://www.cdfreaks.com/news/800-Forum.html](http://www.cdfreaks.com/news/800-Forum.html)

Feel free to add your comments below. 

Please note that the reactions from the complete site will be synched below.

YES cdfreaks is weer zoals van ouds

Wile were talking about forums anyway…

Check the forum at http://www.file-crawler.com and take a look at the general ddiscussion. Thuse fux are going to charge you on moth basis for their porgram. In exchange you will get 0-day games and apps plus a faster server… This all for only $5-10…

Is it an improve ment or not? that’s what i’m leaving to your thoughts…

Can this drive be made multi region capable?

great

Running firmware version 1.NO Drive does well at reading DVDs. When watching movie DVD, drive does better job at getting past some read errors (e.g., due to scratches or media issues) which cause other optical drives (e.g., GSA-8082N) to freeze/skip. However, it doesn’t seem to be able to write to the new batches of Ritek DVD+RW 8x (single layer) DVD media. Ritek recently switched their mfg of DVD+RW 8x media from Richoh to Ritek, and Nero Info Tool (and other tools) show that the drive is unable to determine the “write speed codes” embedded in the DVD+RW media. This is a bit of an issue if you like to burn on DVD+RW 8x media since Ritek is by far the lowest priced branded media out there.

I’m running the same firmware version 1.NO. I’ve recently bought it and burned three dvds in total. I assumed for the past few days that 1.NO was an out of date firmware, while here I see that it’s the highest firmware for this model dvd burner with the highest burn rating. I tried burning Memorex DVD-R 4.7gb to it and it failed. On Nero it actually said, “Illegal Disc.” I started looking up reasons why (I even made a complaint about my burner not working to my warrenty site) and when I found out about media codes, I was kind of relieved. I learned that Memorex recently or supposedly is manufactured by the name of Moser Baer India Ltd. (MBI) other than Ritek. To be correct the media code is MBI 01RG40. These will not burn no matter what you try to do. Avoid these dvds. I’m stuck with over 80 of them… Ritek was the manufacture for Memorex when those worked. Manufacturer is RITEKF1. These worked on this burner. Try to get these if possible. Memorex DVD-R 4.7GB. Other than all of that, it works good, surprisingly renders videos at great speeds and no other problems with it. Hopefully I’m allowed to say these things here.