Formatting with InCD

vbimport

#1

When I try to format a CD-RW with InCD, the physical formatting runs OK, but the gauge stops progressing just before reaching 50% during logical formatting. (I mean when it searches for defective sectors.) The PC is OK, nothing crashes, but the only thing I can do is to abort the procedure. I tried several times. I read all the Nero helptool and I followed their advises, but it still doesn't work. I tried the last version of InCD, but it's worse, since I got a blue screen 'Fatal Error' during the logical formatting. I have no problem with Nero itself. I work with Windows 98SE.
Thanks for your help!


#2

What writer?

Tried different brands of CD-RW discs?


#3

My writer is a HP 7200 Plus CDWriter and I didn’t tried other CD-RW disc yet.


#4

try a different cdrw.

is the cdrw u have scratched in any way.


#5

Here are the results of my last tries. First, I tried another CD-RW. It’s worse! I can do nothing with it, and Nero refuses it too (Power Calibration Error)
Then, I tried my first CD, but with DirectCD (after having uninstalled InCD). Apparently, it meets the same difficulties than InCD, but doesn’t react the same way. The physical formatting runs OK, but the logical one never stops. With InCD, the gauge never goes higher than less than 50%, and with DirectCD, it reaches 100%, but the procedure never stops either. I must abort the procedure manually.
Then, I must format again. But with InCD, I must do a complete format (I don’t have the choice). With DirectCD, I can do a quick format. At the end of it, I get an error message telling me that I can’t use this CD. Then I restart my computer again, and… surprise! My CD is OK and I can use it as a floppy disc!
I did all this several times, and it always behave the same. I really don’t understand what’s going on!..
By the way, can somone tell me what the Power Calibration Error means?
Thanks!