Formatting CDRW Problem

vbimport

#1

I have the following CD Software... CDRWin, CloneCD, DirectCD (5.0) and WinonCD power Edition 3.8.

Mitsumi 4804TE (3.0d Firmware)

All have worked perfectly with each other for well over a year..

I originally purchased 12 X Verbatim CDRW's that have worked fine over the last year. I Have just purchased some new CDRW's (Verbatim Datalife+ High-Speed 4x - 10x) but for the life of me cant format them!!! I keep getting a "Illegal Request.. Drive reported an error with a command it received" (in DirectCD Format utility) I cant erase/format them in CDRWin or CLoneCD either. I have borrowed a mates blank CDRW disk (RITEK 74Min 10X High Speed CDRW) and it wont format that either.

It will reformat the existing formatted original/old Verbatim CDRW's fine..

Whats goin on????
Any Ideas???
I Tried updating ASPI, Tried different IDE slot, ribbon etc.


#2

suonds like just a software issue, ive seen it a hundred times, try uninstalling all burning software and then just install one item, see each program tries to take over as the ruler of the burner so to speak and changes settings with the other programs. now the disks originally formatted are not going to be a prob but the factory blanks are done with one program, and one only, so wipe out all the massive burn programs and format your disks, when done reinstall all your misfit programs and you should be able to format again, another thing to try is to erase with something like clone and then format with direct cd, this is my general approach for incubating new RW’s into my set