Formatteren !............de beste methode?

vbimport

#1

yo allemaal

Ik heb een PIII 667Mhz gekocht vorig jaar in den ALDI :slight_smile:
Heel goede PC en al wat je wil, maar ik had er vorige maand Linux Mandrake opstaan als experiment omdat ik dat wou leren.
Na 2 weken dat ding van mijn PC afgezwierd omdat het de PC enorm vertraagde tijdens de opstart.
Tot mijn ontzetting werkte nadien mijn diskette-station niet meer!!!
Alle BIOS-settings afgelopen en alles herzet op “Default”, maar niets hielp.
Diskette-station is still not working :frowning:
Ik heb nu een dual-boot met win98SE en win2000.
In Win2000 wordt het diskettestation niet eens meer herkend!!!
Nu , ik wil heel graag opnieuw beginnen met een maagdelijke schijf (van 20 GB) en er zelf partities van maken (Pre-install van C en D bij aankoop) maar ik weet niet of dat wel gaat ZONDER de mogelijkheid om een opstartdiskette te maken eerst.
Verder : hoe doe je een goeie Format C (en D) zonder problemen?
Sorry voor dit lange bericht maar ik ben een absolute leek in dit gebied (nooit eerder moeten doen) en het is nogal dringend.
Hoe mijn diskette-station plots niet meer functioneert is mij dus een raadsel :frowning:

In elk geval hartelijk dank bij voorbaat


#2

Of je nou Linux of wat dan ook op je pc heb, als je in de bios hebt aangegeven dat je pc eerst vanaf a: dan c: en dan cdrom dan start de pc altijd op met zoeken naar een opstartbare diskette. Dus check je bios-instelling eerst.
De pc opstarten met een opstartflop van Windows 98 en fdisk draaien. De schijf indelen in partities van max 8Gb en daarna de partities formatteren.
Daarna opstarten met cd rom ondersteuning en Windows installeren.
Succes.


#3

Ik denk dat als hij je diskette station niet vind dat er hardwarematig iets mis is. Je kunt controleren of de voeding en datakabel van de flop goedzitten (een 4 aderige kabelbundel met de kleuren geel, 2x zwart en rood en een 30 aderige flat-cable, normalerwijs grijskleurig). Het kan natuurlijk ook zijn dat of je flop of je controller kapot is (lijkt me sterk maar het kan wel)…

Verder zou je eens kunnen proberen je mobo settings terug naar default te zetten…


#4

Originally posted by Andros
[B]Sorry voor dit lange bericht maar ik ben een absolute leek in dit gebied (nooit eerder moeten doen) en het is nogal dringend.
Hoe mijn diskette-station plots niet meer functioneert is mij dus een raadsel :frowning:

In elk geval hartelijk dank bij voorbaat [/B]

Sorry voor vragen hoef je hier nie te zeggen hoor! :wink: Problemen zijn er om opgelost te worden!

Maar eh, kijk idd ff je aansluiting na; de stekkertjes van je floppygeval. Probeer het eens met een ander floppystation! (ff lenen van iemand desnoods)

Formateren doe ik altijd met Fdisk; die staat op de bootdisk van Win9x!!


#5

Alles in orde hoor jongens :wink:

Dankzij jullie goede raad keek ik eerst het BIOS-gedeelte na en in de CSMOS-settings stond de A-drive simpelweg niet aangeduid!

Ik vergat er wel bij te vermelden dat ik een tijdje geleden een Plextor 12/10/32A had laten installeren door iemand en dat ik van toen af aan nooit eerder het diskette-station nodig had gehad.

Mischien iets ontregeld door die installatie of zo?
Who knows?

In elk geval ben ik blij met het resultaat en zeker jullie feedback :wink:

Hartelijk dank allemaal.
You guys RULE !