Forcing Nero To Use System Aspi

vbimport

#1

Hi, I was wondering if someone knew a way to force Nero 6603 (latest version) to use the system aspi drivers instead of it’s own.


#2

@ SonnyUnlocker
I don’t know of any way…what are you trying to accomplish?


#3

Well, I have noticed that the newer version of nero produces lesser quality burns with my BenQ 1620. So, I thought maybe changing the aspi layer that nero uses could help.


#4

@ SonnyUnlocker
You could just go back to the previous version of nero that worked better. Or substitute the aspi layer in the older nero with the newer one, although I don’t know how or even if it is possible or different that the new one.