Force 1X burn in Nero?

This topic may have been broached before but I searched for 1x (too small of a search term) and write speed and didn’t find anything. I have a new optorite 8x max dvd burner I got at officemax this past weekend. I also have 100 1X dvd-r’s. I’m trying to burn at 1X so there’ll be no video choppiness etc., I just want a nice clean write. Nero, however, with the media in the drive, will only let me burn at 2X! When I run the Nero InfoTool with the 1x media in the drive, it shows the option of 2X and 1X. However in the write cd dialog, I can only do 2X.

This is Nero 6 ultra.

What can I do?

Thanks

The playback shouldn’t be choppy … either it copies successfully or it doesn’t.
many times 1X media will really burn at 2X… just not consistently so it can’t advertise at the higher speed.
Nero looks at your firmware to see the speed of the burner and then analyses the media to see what it will burn at… you won’t always get 2X burns… many times it will only burn at 1X… depending on the quality of your 1X media.

You shouldn’t have to worry about forcing to burn slower… the newer burners modulate up and down continually analysing the disk for the fastest, safest speed… and all else fails… you have burnproof… that stops the laser until the buffer fills back up and then restarts it in the precise place it left off… works great!..

If you want to see real time what nero is burning at… its fun to watch it go up and down… generally its faster at the end of a burn where the disk is on the outside and has more surface area per revolution.
You can tell nero to show you the real time burn by following these directions if you like:
For Nero 6 follow this steps.

  1. Start-> Run-> type Regedit

  2. Go to “HKEY_CURRENT_USER\Software\ahead\Nero - Burning Rom\Recorder”

  3. Go to Edit-> New -> DWORD Value

  4. Rename “New Value #1” to “ShowSingleRecorderSpeed”

  5. Click on it and select “Modify”

  6. Now set the value 0 to 1

You’re done

Hello, I’m new to this forum, so go gently . . .

Recently got a Lite-On 811S, and burnt okay to EmTec blanks
at 1x speed, using Nero 6.0.0.9. Then used the burner on faster media (4X), also okay.

Now when I try to use the EmTec media again, it will not allow me to set the speed to 1x (only 2x is on the menu), which it then tries, but fails the verification pass and I’ve got another coaster.

Does anyone know a method to force 1x recording ?. I appreciate that (according to a previous post) it should test and set the correct speed, but in my case this doesn’t seem to work.

Any suggestions gratefully accepted.

nigel.hill, please upgrade to the latest Nero version first since v6.0.0.9 is very old and buggy. The latest Nero version is v6.3.0.2 and much more stable. You can download it from www.ahead.de. Please report back if your problems are not solved with this latest version.

Thanks for the response. I’m still not sure that burning 2x to 1x media is always safe b/c of the burners, only b/c I’ve seen posts to other forums stating that unless they’ve burnt at 1x, they sometimes see hiccups in video.

Nevertheless I am burning to my 1x media w/ 2x now to see how it goes… but if there is a way to tell Nero to burn at 1x, and someone knows how, please post!

Thanks again

Hello, I’m new to this forum, so go gently . . .

Recently got a Lite-On 811S, and burnt okay to EmTec blanks
at 1x speed, using Nero 6.0.0.9. Then used the burner on faster media (4X), also okay.

Now when I try to use the EmTec media again, it will not allow me to set the speed to 1x (only 2x is on the menu), which it then tries, but fails the verification pass and I’ve got another coaster.

Does anyone know a method to force 1x recording ?. I appreciate that (according to a previous post) it should test and set the correct speed, but in my case this doesn’t seem to work.

Any suggestions gratefully accepted.

I don’t get it?.. I can choose to copy at 1X just fine?
Maybe its your firmware that won’t let ?
I use the latest version of nero… and I “choose” my recorder first by going to recorder and picking my dvd burner… “only then will it allow you to choose”
then I to to new compilation.
I pick DVD-Video
I drag my files in to the video_ts directory on the left… I choose to burn and right before I hit the write button there is a write speed option… if you click on the arrow to the right of that window it gives me options “maximum” by default, but then I can also choose 2.4X, 2X ,or 1X?

What version of nero are you using?..

Thanks to G@m3fr3@k for the ‘get latest version’ suggestion and link, I’ll let you know the outcome.

thnks to windstrings to show the real speed ^^

But I have the same problem

I’ve Nero 6.6.0.8 and trying to force 1x speed… but 2x is the minimal ;(

What i have to do O.o

If the drive’s firmware doesn’t support 1x burning, there is no way to burn at 1x.

DRF

I just bought some media today at Walmart and I notice a brand called “durabrand?”… 48X, 700mb, 80min.
Anyway… in the small print it stated that it may not be reliable at 1X burns? or on 1X burners?.. “not sure which it was implying?”
This was referring to cd-r media “not dvd”

But I do know that many “burners” as well as media are actually designed to burn at the faster speeds and so slowing them down will be less reliable?

If you really really truely positively only still have a 1X burner… give it up… they are really cheap now!.. if you can’t afford something better, you can’t afford media either?
I’m sure I am misuderstanding you???

That like the bum who can’t afford a crappy big mac hamburgur, so he is reduced to eating out of the garbage?
NO offense intended… I just used that word picture to show the desperateness of trying to get 1X to burn nowadays in this modern age of much faster burners?

Not growing “at all” with technology will burn you… because the manufacturers only tweak their hardware and software to meet the needs and applications of their buyers.

Those who buy (where the money comes from) don’t care about 1X burning… so manufacturers don’t worry about being comatible with it either?
Here is a link to a 15.00 52X burner… http://www.mwave.com/mwave/ViewProducts.hmx?PID=SON&updepts=MM-CD&DNAME=CD+ROM++and+DVD
Here is a 16X dvd burner for 21.00 http://www.mwave.com/mwave/ViewProducts.hmx?PID=CDROM-LG&updepts=MM-CD&DNAME=CD+ROM++and+DVD
Enough said…

Why would you want to burn at 1x? Choppiness? Disc Errors? I burn all my DVDs at 16x with absolutely no problems at all. Ever since bit setting was introduced you can burn DVD video at full speed and it will play on your DVD player. Before DVD video had to be burned at 4x to ensure playability. Everything I burn now is at max speed let it be 12x or 16x, it all comes down to using quality recommended media with the right burners.

Humm… I feel kinda like I was hard on the previous post… didn’t mean to be… I guess what I mean is many times we spend tons more energy trying “not” to spend energy???

IN other words… get a faster burner… even if it cost you a little bit… nothing is mean’t to support 1x burning anymore… you’ll not regret it.

Regardless of should-shouldn’t…or why would I want to?
Does anyone know if you CAN force the slower dvd burn speed (1x-2x) in Nero6.

I have tryed the registry entry from the nero site. (DynWrSpeed_off)
All speeds show as available with it, UNTIL you put in a dvd.
Then the choices are forced back to the higher speed. (so no good)
I can’t seem to find a setting to stop that little auto-read process when the dvd is inserted. That’s when it shoots back up. (as if smart-burn is in control)
Tryed 3 drives lite-on411s, lite-on sohw1633s, and maddog9a2.
(win98se, and winxp-sp2, and older and newest versions of nero6ultra)

Sorry up front if this is answered in another thread, but I couldn’t find it in
with a search…only a thread stating to try dynwrspeed which i tried with limited success. I really want to FORCE 1x and 2x dvd burns with nero6 if possible. Thx :slight_smile:

I will repeat and expand upon DirtyRobotFeet’s answer above.

You can ONLY burn at speeds supported by the firmware in your CD/DVD burner. For newer 16x burners this usually means that the slowest burning speeds (1x, 2x) are not available, except perhaps for re-writeable media.

Regardless of which software you use, you can NEVER burn media at a speed that is not supported by the firmware in your drive.

If you should find a way of asking your burning software to burn at speed “X” where “X” is not supported by the firmware, the burner will in fact choose another supported speed and burn at that speed instead.

Your quest to force Nero to burn at a lower speed cannot and will not succeed, unless the firmware in your burner supports those speeds!

If that is not a clear answer, then I don’t know how to make it any clearer. :wink:

<SCRIPT type=text/javascript> vbmenu_register(“postmenu_930973”, true); </SCRIPT>

If your answer insists that the drive itself’s firmware pre-reads media when inserted, then fine, I’ll except that if you know it for a fact. That would mean the firmware has
some sort of smart media reading per disk. None of your answers actually state it this way. I thought a drives firmware read would occur up front before the media is
inserted. And it honestly looks that way, because 1x thru 8x is available before you
put a disk in. That’s when it looks like nero is overriding. OK maybe I’m wrong.

My drive DOES SUPPORT 2X BURNING with it’s current firmware.
2x is an available choice, and it truly burns at that speed when
a re-writable disk is inserted(as you indicate). So clearly something is analyzing the
media when it is inserted, (like an 8x +R) and only allowing certain burn choices based
on the media inserted. (2x never comes up as choice when an 8x rated dvd is inserted, that was why I used “smart-burn” as an example of symptoms)

Otherwise, YES…I would like to attempt what you are suggesting.
Select 1x or 2x in nero and let the drive burn it at what ever
speed the drive wants, regardless of my choice in the nero pull down.
(I’ll use a stop watch to confirm the actual speed if needed)

So I guess I should re-phrase the question.
Does anyone know how to force the pull down burn-speed button on nero6
to say 1x or 2x for dvd’s regardless of the results in doing so.

If it is simply not possible then fine, not trying to beat a dead horse.
I think i missunderstood the firmwares function per media inserted.
:slight_smile:

The media is also designed now a days to burn better at higher speeds…
Is there a particular reason you want to burn slower?

8x and 4x burns give me “roll of the dice” results.

Luckily! My old lite-on 411s still allows 2.4x writes
to an 8x+R dvd. (thank god, and maybe DynWrSpeed_off)
They play flawless on anything…anywhere.
But my maddog and newer lite-on won’t kick down to 2x. (4x minimum)

Forced 2x looks like the only thing guaranteed.
…or only buy 2.4x RWs from now on… :slight_smile:

If the firmware doesn’t support 2x burning for the specific media you’re using, you can’t force the drive to write at 2x. If you don’t believe it, try it with DVD Decrypter. You can even set the burn speed to 1x, but if the firmware doesn’t support that writing speed for that particular type of disc, the drive cannot write at that speed. It’s the combination of disc and firmware that determines the possible writing speeds. The burning program does not determine this.

DRF

No need to try, I am pretty convinced at this point, and
as I hinted above I definately misunderstood the firmware
function right from the beginning.
Like a typical lame brain, I blew off most of the details on
the specs for these new drives. Turns out that both of them
have “Smart-Burn” and “Smart-x” built in which may explain my visual
mistake in judgement of the situation. Then after re-reading the specs
again, I found nothing about 2x in any data sheets. 4X appears to
be the publlished minimum anyway. (except for RW and DL)

Oh well, it was a nice fantasy…:smiley:

Thanks everyone, I do appreciate the replies… :cool: