For the life of me I can't remember how to?

vbimport

#1

Back up my firmware. I just bought a liteon 851 running GSO8 firmware. Liteon has the new firmware out GSOH and I want to back up my GSO8 just in case it doesn’t work too well. My first test, using Kprobe were not that great. And I want to get the scans that I use to get with my 401. They were somewhere around, PI/PO 60 to 70’s, tops. Anyway can someone direct me in the right direction, please…

TIA
VB9999


#2

Lite-On Flashtool

You will find firmware at same site. :wink:


#3

Hey Pinto2 thanks very much for the link, worked great… I knew that someone would have an answer, as always… Now I will reply back with some of my scans. I just got the Nero Speed 3.0 that will also measure the PI/PO outputs and I will respond with some of my scans… My 401S always worked great and I’m looking for the same kinda scans…

Thanks
VB9999


#4

I flashed my 851 to the newest frimware and my scans are worse than ever. I want to try some of the other different firmware, where can I find them. The liteonit website only has the newest one. Here is my lastest scan, horrible… The last one is of a dvd-r disk, why is it better than the +r media… I was under the impression that liteon did better with +r media then -r media.

I need some help tryng to get better scans.
winxp
p4 1.6
512 ram
have DMA running at ultra2 DMA mode 2 secondary master, only thing on that cable
abit th7II mb

Thanks
VB9999




#5

VB9999,
You can get the different firmware from here, just scroll down until you find your drive model.

http://dhc014.rpc1.org/indexOEM.htm#L


#6

I found GS0H to be the worse firmware so far. So i stick with GS0F =)


#7

Thanks, IceBerg, for the link. I book marked for further reference…

Thanks d4rkangel, I will take your advice and try GSOF and see if it will clean things for me…

Thanks Guy’s
VB9999


#8

Ok here is a scan with GSOH firmware, and its not that great…
d4rkangel-are these close to what you get as far as the kprobe goes and the GSOF???

VB9999



#9

ooooppppssss let me go back and reflash the drive in a dos window. I see that it’s not the firmware that I origionally flashed with, so let me go abac and try again…


#10

Ok now I have a new problem. When I went to flash the drive using boot-img boot disk I get an “err: failed to open input file.” I have used mtkflash 3.01 (i think) and used 1.69, or course with 3.01 NOT using the /b command, and using it with 1.69. Now windods does not see the drive at all. Now that my drive is useless, have I lost the drive. Is it no good anymore???

Also I tried to flash the drive in windows first and it would not upgrade the firmware.

TIA
VB9999


#11

offtopic
Hi, now it´s maybe on time for the last four words in your signature… :bigsmile:
/offtopic

Okay, try to explain more in details what you done.
What file did you tried to load? Have you ever loaded any FW with MtkFlash before?

Replay back. :wink:


#12

That is one of the worst MCC burns I’ve ever seen!

1/ It’s not a problem with the firmware. If the burn is that bad, it’s not going to get any better no matter what official firmware you’re using.

2/ Is this media legitimate? The burn quality looks a lot like that of counterfeit MCC media.

3/ If the media is legitimate, then you have a damaged drive. RMA it and get a replacement.


#13

I followed the instructions from http://dhc014.rpc1.org to the tee.

First I dl’ed the boot disk from there rebooted using it. First I tried to reboot using the minimal and I could’nt get the C: where I had created a directory called firm, thats where I stored all my files. Then I rebooted using “no cd support” and that let into C: where I could get to my files.

Second I went to the directory where the files are stored. I used the command mktflash 3 w gsof.bin. I got the bin file from there also. Using mktflash 1.80.1, latest version. This is where I got the error message.

Third I tried a different version of mktflash, 1.69. And used the /b “mktflash 3 w /b gsof.bin” and got the same message.

So here is where I’m stuck and don’t know what to do to get my drive back. Windows doesn’t even see it now.

No I have not used mktflash before.

Ok I fixed my signature. :iagree:

TIA
VB9999


#14

Yes they are Verbatium disk that I’m using. Ok I just thought that maybe upgrading the firmware that it would help my problem but I guess not.

Thanks
VB9999


#15

Third I tried a different version of mktflash, 1.69. And used the /b “mktflash 3 w /b gsof.bin” and got the same message.

You can only use this command if you have the FW-file on a A: diskette.

Make like this;

  • Copy the firmware file (unZipped) and MTKFLASH.EXE to an A:diskette.
  • Boot in DOZ with your bootdiskette. When you get A:>, change the diskette to the one with firmware on!
  • Type command; MTKFLASH 3 W /B GS0F.BIN
    (this only, if your drive is Secondary Master and the firmware is GS0F.BIN)

Try it. :slight_smile:

Edit, you can make your own bootdisk in WinXP.
Doubleclick My compu–>rightclick on A:diskette, tick as shown on pic–>Start



#16

pinto2–Ok I did all that and still the same thing. I keep getting that error message. I did everything that you said to do. I think that teh drive went bad on me so I think that I will revert back to my 401s and rma the 851. Unless there is something else that you think that I can do???

Thanks for all yor help
VB9999


#17
"err: failed to open input file." 

Okay, this might be a “longshot”, but are you really spelling the name of firmwarefile right?
The third character in firmware name is a “0”, ZERO! Not an O. (Without exclamation “”)

Sure you typed everything right? :smiley:


#18

OMG I feel like an idot, that was it. o instead 0. LOL man I feel stupid. Hey thanks for all your help though. I’m going to reread the dvd and try another burn adn see how that goes. I will post back…

Later
VB9999


#19

Don´t feel bad. I have made same mistake MANY times in my life…:smiley:


#20

I have a good feeling that I’m going to have to RMA this drive. What do you all think.