Focus Tracking error yet again

vbimport

#1

i know, i know this has been posted ages ago…BUT…
suggestions in the forum have been explored but nothing solved the issue. here’s the difference among the past posts which i believe never was mentioned whatsoever…
when i use DVD +/-R medias, i get the error BUT if i use DVD +RWs i don’t. there was a suggestion (by greaser99?) that this might have something to do with the lube being dry already. so if this is the case then the problem becomes a GENERAL hw problem. meaning…irregardless of what type of media i use i will get the error. but then again NOT, i am error-free when using RW medias.
any help out there?? :sad:

.kalso.

PS i’ve replied to one of the veeeeery old post and so far no reply received yet from our gurus here so i created this new one.


#2

Did you even try the relubing process you mentioned above or are you still hoping it is something else? Because apart from that, there is virtually nothing you can do except to send the drive back for repair. If your warranty has expired, it is time to buy a new drive. Yes, it is THAT serious.


#3

thanks karangguni.
my point is…relubing is a GENERAL one. if lube is really the problem then i should get the same error even if i burn using RW. time to buy a new one…wow, this is what i’m trying to avoid that is why i asked the question. i don’t think the drive is spoilt (yet) since i can still write on RWs without errors.
any other suggestion(s)?? thanks again.


#4

What model drive ?


#5

LG 4120B


#6

The only other possible explanation is that the laser of your drive is dying. RW and normal writable discs require different power levels in order to burn. I cannot remember which one requires a higher power level to burn, RW or normal writable discs. Assuming writable discs require a higher power level to burn, it is possible that the laser in your drive has weakened because the drive is getting old. The laser may be too weak to write to writable discs but can still manage RW discs. Eventually, it may get to the point where it won’t write to normal writable discs either.

There isn’t any solution for this except to send the drive back for repairs. Not an option unless your drive is still covered by warranty.

Sorry, but a “focus or tracking error” message typically means something hardware related has gone wrong. I don’t think it is something you can fix by messing around with drivers or cables.