Flight Plan error

This is a brand new DVD I bought, and I used AnyDVD v. 5.8.3.1 with DVD Decrypter. When I tried to use DVD Shrink to record the movie, I got this error:

Invalid Data in file
and it names VTS_03_1.VOB

Any advice?

Try AnyDVD with CloneDVD 2, 21 day free trial at SlySoft.com and copies movie with no problems.

That’s what i used and no problems. R1 widescreen.

Used AnyDVD with CloneDVD on Flight Plan (Widescreen) and got blank screens in preview area. Would not work with DVDDecrypter either. Help!!??

I did what you suggested and copied perfectly. Thanks.

  1. See if there are any scratches on the DVD.
  2. See if it works in a differnet drive.
  3. See if it works with DVDFab.

I used DVDShrink and AnyDVD 5.8.2.1 and it worked no prob.

I tried anydvd and shrink. No go. I used decrypter with anydvd then ran the thing through voblanker. Shrank that. worked fine.

simply amazing

I used any dvd and shrink- no go. I used dvd decrypter and shrink - no go (decrypter worked, shrink says there is an invalid file). I ran it through voblanker (from the decrypted file) and it crashes the program when it gets to the actual movie files. I tried to download dvdclone but I guess I used the trial a few months ago when I was messing around with it and it has since expired. Any ideas?

Tried DVDFAB Platinum 2.9.6.9 Express Mode/ Main Movie.
On BENQ dw1655
Worked fine, no problem at all.
Although AnyDVD 5.8.2.1 was enabled in the background,
that may have helped also.

dvdfab did the trick. I don’t understand why dvd shrink did not work though (anyDVD was running).

Im telling you guys DVDShrink worked for me and I was using AnyDVD 5.8.2.1

BTW i am using the Lite-On SOHW-1633S BSOS FW

I have used AnyDVD to the hard drive and then DVD2one on a number of times on Sony discs but three movies this week will not work. AnyDVD copies The Fog, Flightplan and Oliver Twist to the hard drive with now errors but DVD2one will only shrink The Fog without errs but when I spot checked the files the ones at the end of the movie are corrupt. I’ve looked at the files AnyDVD copied and they also have errors. Flightplan and Oliver Twist even crash PowerDVD when I just try to play the files. This has never happened before with AnyDVD.

If I can’t play the files copied with AnyDVD, will using CloneDVD make any difference?

Also, I’m used to copying just the movie files not the whole VIDEO_TS folder, is that an issue?

I too am using dvd shrink / dvd decrypter and anydvd. I burned only the movie and everything worked fine. no problems
When I tried to burn disc complete then that’s when I received an error message. The progress stopped at 17%.
The movie alone was good enough. I am happy. Have not had any problems with any of the new movies out[

I dragged the VIDEO_TS folder to the desktop while anydvd was running in the back ground. I then used vobblanker with those files. Then i used dvd shrink. Then clonedvd2.

Seemed longer process than most but it worked for me.

@Robert95z and others
if you have clonedvd2
then that is all you needed to for a rip followed by dvd shrink for compression if needed
however movie only fits on single dvd without compression
I am surprised you did’nt throw in the kitchen sink

backed up flight plan easily with anydvd and clonedvd2 its the best money ive ever spent, glad i read all the info ya all have here pointing me to it, ya all are great!

Just curious. If you used DVD Decrypter with AnyDVD running. Did you first go into DVD Decrypter settings under the I/O tab and change it from “SPTI - Microsoft” to “Elby CDIO - Elaborate Bytes”?

If this was not done then it is pointless to even use DVD Decrypter with AnyDVD running. That setting was put in by UK Lightning just for this combination. Great foresight that guy had before the big boys forced him to shut the program down.

Well, no, not really pointless… AnyDVD works in a transparent way also for programs that do not use the ElbyCDIO library. Even if I always recommend switching to ElbyCDIO in Decrypter for maximum compatibility, most of the time it works fine with SPTI if AnyDVD handles the protection correctly.

As an example, I wasn’t able to rip in ISO mode my dvd “Layer Cake (Italian version)” with AnyDVD+DVDD if AnyDVD < 5.7.3.1, using both SPTI and ElbyCDIO. Starting with AnyDVD 5.7.3.1 I am able to rip it, again using both SPTI and ElbyCDIO.

Regards, :slight_smile:

ET