Flickering Plasma TV during playback

vbimport

#1

As a relative newbie to DVD editing, I’m probably doing something daft here but I would appreciate some advice.

I’m trying to produce an edited DVD from a whole load of big AVI files created straight from digital camera capture (not my camera so I don’t have the tapes).

I’ve edited these down okay and I’ve saved them as DV-AVI files. When I burn them to DVD, I have flagged a box marked “de-interlace (best for DV-AVI files)” and the resulting DVD looks great during playback on my PC and on my son’s portable DVD player … but not on my 42" Plasma TV (Hitachi 42PD8700 U).

On the big screen, I get jerky flickering whenever the camera pans or whenever people move across the screen. I thought it was an interlacing problem initially but I’m still seeing the same once I’ve “de-interlaced” so it must be something else.


#2

[quote=Paul33;2076501]
On the big screen, I get jerky flickering whenever the camera pans or whenever people move across the screen. I thought it was an interlacing problem initially but I’m still seeing the same once I’ve “de-interlaced” so it must be something else.[/quote]

This sounds like frame judder. You will want to pay attention to the fps (frames-per-second) of the source content and the final DVD. Some DVD players handle the fps change better than others.

By the way, If you are going to de-interlace then you would normally want to do it before editing. For your already edited content you might try burning without de-interlace.


#3

You do not say what software you use for burning and deinterlacing and what is your original tape input.
If your original edited file is interlaced, leave it at that for burning.
Are you changing frame rate of original tape?


#4

All I know about the source files is that they were captured from a Sony digital camera.

The editing has been done in Video Edit Magic V4.4 and the burning in ConvertXtoDVD .

I have burnt with and without the de-interlace option and both look the same.

I haven’t consciously changed frame rate during editing and, as far as I’m aware, everything has been saved without changes.


#5

Read this thread from Video Help forum.
It may shed some light into your enquiry.

http://forum.videohelp.com/topic352479.html


#6

Thanks for that one but I suspect that if I could understand 10% of that thread then I wouldn’t have the problem in the first place :eek: !!!

Some added info that might help those in the know …

I’ve now played the DVD on a friends CRT television and the problem was exactly the same so that suggests the Plasma TV theory may be a red-herring !

I’ve also played it on my son’s PS3, connected to the Plasma TV via a HDMi cable, and it played perfectly with no flickering.

I’ve tried re-encoding the source files with different software and that didn’t improve anything. I’ve also tried playback at different screen ratios and that did nothing either.

Anybody know what all that might suggest ?


#7

What I was referring to is a second thread, which talk about interlaced and progressive video.
I do not think it is your TV, but could be DVD player setting. Try to change it to output interlaced or vice versa and see if that will do.


#8

I just tried that on the DVD settings but no difference there either !

Perhaps the original source files are screwed … that might be the obvious explanation !


#9

This is likely more to do with the playback device than the TV. Here are the differences in the devices you have reported that I can think of:

[ul]
[li]Your plazma TV (problem)[/li][LIST]
[li]No playback device was mentioned so it is very possible that it is interlaced playback[/li][/ul]
[li]Your son’s portable (no problem)[/li][ul]
[li]This would likely be a modern DVD player with LCD output[/li][li]This device is likely to be capable of playing progressive[/li][/ul]
[li]Your friends CRT TV (problem)[/li][ul]
[li]This would almost certainly be interlaced playback[/li][/ul]
[li]Your son’s PS3 and Plazma (no problem)[/li][ul]
[li]The PS3 will prefer progressive playback if the TV supports it and will automatically upscale[/li][/ul]
[/LIST]
I suggest you open the source AVIs and the edited AVIs in Gspot to see what they are:

http://www.videohelp.com/tools/GSpot

Specifically, what is important to report back is “Pics/s”, “Frames/s”, and any of the little boxes that are lit up just below them.


#10

It is quite possible that the source is messed up, but since it play on other equipment it could be fixable.
Check what [B]Complication[/B] say, it makes lots of sense.
Specially GSpot report.


#11

[QUOTE=Complication;2078749]Specifically, what is important to report back is “Pics/s”, “Frames/s”, and any of the little boxes that are lit up just below them.[/QUOTE]

Pics/s = 25.000

Frames/s = 25.000

Boxes lit up underneath = “I/L”, “BFF”, “PAL”

Pic = 720 x 576, 4:3

sar = 1.250 (5:4); par = 1.067 (16:15); dar = 1.333 (4:3)


#12

[quote=Paul33;2078799]Pics/s = 25.000

Frames/s = 25.000

Boxes lit up underneath = “I/L”, “BFF”, “PAL”

Pic = 720 x 576, 4:3

sar = 1.250 (5:4); par = 1.067 (16:15); dar = 1.333 (4:3)[/quote]

Is this for both the unedited and edited content?


#13

Is this your original or converted?
I/L=interlaced
BFF=bottom field first
PAL, I guess you know
What is under Fields/s?


#14

Sorry, hope this makes more sense …

[B]Unedited source DV-AVI file[/B]

Type = DV Type 1 AVI
OpenDML (AVI v2.0)

Pics/s = 25.000

Frames/s = 25.000

Fields/s = 50.000

Boxes lit up underneath = “I/L”, “BFF”, “PAL”

[B]Edited DV-AVI file[/B]

Type = DV Type 2 AVI
OpenDML (AVI v2.0)

Pics/s = 25.000

Frames/s = 25.000

Fields/s = 50.000

Boxes lit up underneath = “I/L”, “BFF”, “PAL”

I’m seeing just the one difference … the edited AVI is a Type 2 and the original a Type 1.

Is that the problem ?

PS: weird thing is that I’m definitely flagging the edits as Type 1 when saving … I’ve just checked.


#15

This leads me to believe it is the DVD conversion that is the problem. Open up one of the large VOB files on the DVD with DGIndex:

http://www.videohelp.com/tools/DGMPGDec

Hit the F5 key to preview and look at the output type and frames-per-second. It should match what Gspot has.


#16

[QUOTE=Complication;2078869]This leads me to believe it is the DVD conversion that is the problem. Open up one of the large VOB files on the DVD with DGIndex:

http://www.videohelp.com/tools/DGMPGDec

Hit the F5 key to preview and look at the output type and frames-per-second. It should match what Gspot has.[/QUOTE]

I just wanted to say same thing.
You can also use GSpot for that and post what you got.
It is a possibility you changed a field order.


#17

[quote=CDuncle;2078888]You can also use GSpot for that and post what you got.
It is a possibility you changed a field order.[/quote]

The only problem is that Gspot doesn’t seem to deal with stream changes very well. It expects the entire file to be the same. With DGIndex you can watch the field order and type change as it plays.


#18

[QUOTE=Complication;2078894]The only problem is that Gspot doesn’t seem to deal with stream changes very well. It expects the entire file to be the same. With DGIndex you can watch the field order and type change as it plays.[/QUOTE]

OK. I never used that one. Usually load individual VOB I am looking at.
Always learn something new, thanks.


#19

Here’s the data from DGIndex …

Stream Type = MPEG2 Program
Profile = main@main
Frame size = 720x576
Aspect ratio = 4:3 (2)
Frame Rate = 25 fps
Video Type = PAL
Frame type = Progressive
Coding Type = B
Colorimetry = BT.470-2 B,G*
Frame Struct = Frame
Field Order = Bottom
Coded# = 4648
Playback# = 4648
Frame Rpts = 0
Field Rpts = 0
Vob Cell ID = 1 2
Bitrate = 7.011 Mbps
Bitrate (Avg) = 5.690 Mbps
Bitrate (Max) = 8.025 Mbps


#20

[quote=Paul33;2078987]Here’s the data from DGIndex …
Frame type = Progressive
[/quote]

If this is accurate (and DGIndex is not always accurate) then this is not ideal. It doesn’t look like there is a way to turn off de-interlace in ConvertXtoDVD based on the manual. You might try a different program. I use an older Nero but I do NTSC instead of PAL. A quick search brought up this free one:

http://www.videohelp.com/tools/DVD_Flick

I don’t know enough about PAL to tell you why a conversion to progressive would play incorrectly as interlaced. If your content started out as true interlaced content (which yours is) then there is no good reason to make it progressive.