Flashing problem with Pioneer DVR-215

vbimport

#1

Saluting you people! :flower:
I was trying to update the firmware of my Pioneer DVR-215 for quite some time… but it kept writing “an error has occurred…” (not starting to actually update something).
OK, I’ve decided to try it under Windows XP safe mode. It started! The problem is… I can’t recall the exact names of the operations performing, but probably the program wrote “flashing 100%”, then another process has started (in the same window)… Whether it was erasing of something or something else (more likely)… you pros should know, what is it (reminding it’s a Pioneer official firmware).
The thing is the pc just suddenly went off during that operation! :sad::sad::sad: (after about 10 seconds) :doh:
I powered it back on, the number of a firmware is new now; I’ve tried to read a DVD+RW and write it, everything went smooth.
Tried to launch the updating program again in Normal mode, it says you have the version you are trying to update to…

So, my questions are:

  1. What was this operation exactly and how important it is, what happens when you interrupt it??
  2. If the new version is detected, does it mean that everything is fine?
  3. If I’m able to read/write DVD+RW (need some time to try other types) does it mean that everything is fine?

Thank you in advance. :bow:


#2

Hi, you should have posted in the Pioneer subforum.

  1. NEVER interrupt flashing, with crossflashing its even worse. WORST!!
  2. Depends how do you mean that…
  3. Yes, most likely.

Please run dvrflash alone, and with option -v, and post the output here.


#3

Yes, I realised my mistake after posting here. =)

1). I didn’t mean, how bad is interruption during flashing, I know, it’s baaad. I wanted to know (this may know those who used flasher from Pioneer) what did it write after “flashing 100%” (I just can’t remember somehow). =) BTW, what do you mean by [I]cross[/I]flashing?
2). I mean, if it detects the new version, does it mean updating process nevertheless was finished?
3). How is that then if the process was interrupted?

chef, thanks for your answers. =)

I will try that thing with DVRFlash…
OK, it should be “Run”, then "C:\path\DVRFlash.exe -v [drive letter]:"
Right? But it shows the disclaimer, I press “y”, then the window closes. Looks like I have to run it again in Safe Mode, but I found out it ALLWAYS shuts down after some time being in Safe mode (don’t know the reason, guess I must reinstall the OS).


#4

So, maybe there is some other way to assure the drive is OK? Besides burning media.


#5

If the drive were defective, you wouldnt be able to burn a cd or DVD…without doubt. :wink:

Just run “dvrflash -v X:” from the commandline, replace x with the real driveletter.


#6

[QUOTE=chef;2047110]If the drive were defective, you wouldnt be able to burn a cd or DVD…without doubt. :wink:
[/QUOTE]

I’m glad about that. :stuck_out_tongue:

Just run “dvrflash -v X:” from the commandline, replace x with the real driveletter.

Yes, as I said, it shows the disclaimer then dissapears… so I can run it under Safe mode, but… I think I wouldn’t be able to be in time for for writing the data down… (I will shut down after 20 seconds or so). :frowning:


#7

I meant “[I]it will shut down[/I]”, of course. But I can still try, what data are we gonna discover? =)


#8

Maybe you can press ALT GR + PrtScr in that meantime, then paste that into paint and post it here.


#9

That’s a good idea! I’ll try it out, then report. :slight_smile:


#10

Darn it! It’s useless… till reinstall. Hope to talk to you after that, chef. :wink:


#11

Huuu, long time no see. :slight_smile: I promised to report, so I’m here after all this time, what is it, a year almost? Anyway, it seems that flashing finished correctly that time somehow. Recently I’ve been able to update to 1.22 firmware.
Thanks for the assistance, chef. :slight_smile:


#12

So problem resolved?


#13

Aye! =)