Flashing orange light with 451S

vbimport

#1

Hi All
Sorry if I’ve posted in the wrong place/innappropriately. Am having serious issues with my 451S…tried to flash the firmware, which it appeared to do succesfully. Now have a yellow/orange light flashing constantly and the drive does not seem to work at all, in spite of control panel/hardware telling me it is all working ok.
Am running XP Pro.
Have I killed it dead??..Please tell me it aint so!
Thanks for any help.
Cheers
Lindsay


#2

Hi there!

Could you go into more detail about what you did? Just flashing the firmware on a 451S with an official LiteOn firmware updater shouldn’t cause this problem. What firmware did you use? Have you, by chance, tried to make your drive region-free? I’m probably going to end up suggesting the same thing regardless of how you respond, but knowing what exactly went wrong that caused the orange blink would be nice. :wink:


#3

Hi code65536 and thx for the response :slight_smile:
I used the firmware upgrade patch from cdfreaks and, don’t think so but possibly(can’t remember!!) may also have used a utility to make it region free. If I did use anything, I got it from here also.
Sorry I can’t be more specific, but I’m average at best with these matters.
Thanks
Lindsay


#4

Hmm.

Firmware…
You have a 451S drive, so the only firmware that you can flash onto it is a 451S firmware or a 851S firmware. If you’re flashing your drive with a 851S firmware (to overclock the drive), then you will need to use the OmniPatcher to patch the firmware to enable cross-flashing (the final checkbox) or else you will get the orange blink (the one exception to this is if you tried to load GSC2, which doesn’t require this to be done).

Region free…
If you used RPCDE/DE2, then you will get an orange blink. But you said that you found the tool on CDF, and the only tool that we actively advocate is LtnRPC. So I doubt that this is your problem. If the region-freeing tool that you used was indeed named RPCDE or RPCDE2, then you will need to check the “enable cross-flashing” box regardless of what firmware you load (451S or 851S, with GSC2 being the exception).

Other options…
If you did neither of the above (didn’t try to load a non-451S firmware or didn’t use RPCDE/DE2), then something strange happened. If this is the case, PM me.


#5

Problem now fixed thx to the genius that is code65536. Thx for all help :o)