Flashing LED Prob

vbimport

#1

OK, I want to give this one more shot before I say good bye to my old Ricoh MP7083A CD burner.

Problem:

  1. Everything was running OK ever since I bought this thing 2-3 yrs ago. :wink:

  2. I burned a file to a CD-RW this morning using Nero. When finished, Nero hanged and I had to reboot my PC.

  3. Now my burner no longer reads nor writes any CD/CD-R/CD-RW. The green LED just keeps flashing.

I've tried everything possible already. I'm pretty sure it's a hardware prob because the LED flashes EVEN when the cable is removed (only the power is connected). It starts flashing BEFORE WinXP is loaded.

I've tried pretty much everything that's in this forum. Reinstalling drivers (including Safe Mode), uninstalling burning apps, removing other hardware, booting up using my WinXP CD, etc. All no good.

Anything else I missed?

Yeah, yeah, I know I should go out and buy a new burner because it's so cheap right now. But I'm trying to save up to buy a Cooler Master Wavemaster case, so I'm hoping my burner still has some life left. :frowning:


#2

have u tried installing the drive in another system and testing it?


#3

Thanks for the reply, AZ! I haven’t tried that yet, but I’m going to try it out this weekend at my friend’s house. Unfortunately, I only have 1 PC.

But I think it’ll take a miracle for this thing to work again. Oh well. :sad: