Flashing failed on 12101b (do i need ls38.bin...?)

vbimport

#1

i just wanted to flash back the ls17.bin to my cdrw (formerly 0841)..
flash process
(winXP, winME bootdisk: pure dos using original ls17.bin
with pflash,etc. found on cdrinfo)
looked fine, but the counter went to 0 and showed some weird message.
tried flashing again, the flash app showed: try soft power atapi unit
status port is 0xff0 or something four times.
i assumed my cdrw was dead AND I WAS DAMN RIGHT.

i already tried turning off dma and jumper trick:
" try soft power atapi.. failed " or something. DOES THIS REMIND ANYONE OF HIS PROBLEM?

is there something else i can do? i read something about flashing ls38.bin, but i think this is not the problem here, it has to be some other type of problem.

ANY SUGESTIONS ARE WELCOME:::::::


#2

If the jumper trick did not work I’m outta ideas.

Have tried the pflash version that you find at my webplace(link in my firmware thread)? and one of the bin firmwares from the same place?

You did the jumper trick correctly? (Short the lower two pins by the side of the power connector, and then boot the computer and try flashing).

You may try it in another computer as well to see if anything changes.

If everything else fails you may try to flash it with mtkflash, but I doubt it will work since mtkflash is designed for drives based on mediatek chipset…and your drive is based on a sanyo chipset.

That’s all that comes into my mind so far…


#3

aint there something for sanyo drives?

what du you mean with other computer (what computer would be best)?

jumper is set correctly…


#4

pflash is for sanyo drives.

So if pflash do not work…hmz

Preferrably an old computer(pentium(1) preferrably) with intel chipset is best…