Flashing DVR-111D to RPC1

Having no luck flashing DVR-111D to rpc1 using firmware 1.06. Unable to set kernel mode??? Not sure what commandline I should be using. Do I have to flash in command prompt??

From SAFE MODE!

I tried flashing in safe mode, still unable to set kernal mode??
Wasn’t sure what you meant regarding the commandline??

Please run DVRFlash with the -v (verbose) option and post the output here.

Most important!!!
Is the burner connected and running in UDMA4 mode??

Ran DVR Flash…

Drive Information:
Description - PIONEER DVD-RW DVR-111D
Firmware Rev. - 1.06
Firmware Date - 06/01/25
Manufacturer - PIONEER
Drive is in normal mode.

Additional Drive Information:
Serial number - FBDL131124WL
Interface type - ATA
DVR generation - 0812
Kernel type - GENERAL
Normal type - GENERAL
Kernel version - 0001

The drive is connected but I dont know how to find out if it is running in UDMA4 mode??

Look at this post:

http://club.cdfreaks.com/showpost.php?p=1372491&postcount=5

The drive is running in Ultra DMA 2
This is not good? Can I change it to UDMA4?

That’s exactly the reason why you have flashing problems!!

The drive must run in UDMA4 mode and you’ll not only have troubles when flashing firmware on it. :rolleyes:

Check the cable/connection and BIOS first.
Is the IDE cable an 80 conductor one?

Do you mean the BIOS settings screen you access by pressing escape while the system is starting up?

Not sure if the cable is an 80 conductor?

Does it have a blue and two black connectors??

The IDE cable is grey with a pink strip down one side?

Not sure what I should be looking for in the BIOS setup?

Sorry 'bout last post. Just found out the IDE cable is a 40 conductor, will replace with 80 and report back. Thanks for all the help so far…

what is difference between 40 & 80 conductor? mine is also in mode 2, why is that bad? how do i change, i also have 40 ide conductor

you need to change your ide cable to an 80pin one then, this will enable the drive to perform as it should, and also run under UDMA4, if you use a 40pin cable you will suffer from speed issues and other burn related problems

and how can i be 100 % i have a 40 or an 80?

check out this link:
http://www.pcstats.com/articleview.cfm?articleid=1778&page=3

Bottom line you have to open your computer and take a look at the IDE cable :slight_smile:

if your pioneer is running udma2 then you will have 40pin, follow the link posted above or see chef’s post 10

It’s 80 wire not 80 pin.

Yep, they all have 40 pin connectors, but the one you need has 80 wires.
Easily to identify by the connector colours: 1 blue and 2 black.

Changed my IDE cable to 80 conductor, my drive is now running in UDMA 4. It is the only drive connected to the cable (Blue to system, Black to master)
The drive is currently the master but it still says ‘unable to set kernel mode’ when I try to flash???