Flashed LH-20A1H with LL07 now stuck in hyper tuning mode

vbimport

#1

I flashed all 3 of my LH-20A1H drives with new LL07 firmware and now all are stuck in HT mode. Tried to flash back to LL06 but states no liteon drives found just below it shows found all 3 drives. need to get the test smart burn util. but can;t get to the site to download it. any ideas anybody


#2

You can get the smartburn utility at the Lite-On site. Just look under utilities under downloads.


#3

LINK TO SmartBurn v3.1.16t (Test Version):
SmartBurn v3.1.16t (Test Version)
Well, these are exciting times for LiteOn 5S/6S owners.
Wind has just supplied us with the new test version of SmartBurn and test firmwares that support the new “Online HyperTuning” (temporary name), which is something similar to the BenQ WOPC.
As you can see there is also a “Clear OPC History”, which I can only assume, clears the HT Data. The new test firmwares have some other goodies, which I’ll mention in the “Test Firmware Announcement” thread.
Download: SmartBurn v3.1.16t

http://club.cdfreaks.com/showthread.php?t=177331
http://codeguys.rpc1.org/utilities/SMARTBURN-3.1.16t.rar
(note: appears codeguys.rpc1.org is timing out - Mar 08, 07 16:14 PST)

CZECH SITE:
http://casio007.php5.cz/SMARTBURN-3.1.16t.rar


#4

rpc1.org isn’t really stable…
just wait some days or use bichi’s alternative link.


#5

thanks bichi


#6

this drive can turn on HT with low quailty media, I was testing with prodisk F02. burned a verb. lightscribe and the light flashed single instead of double blink.