Flash problem

vbimport

#1

Hello everyone!
I have a Nec 2500 burner… A few weeks ago I flashed it with NEC ND-2510A K0P2 RPC1 and Rip Speed Firmware BETA from dangeros brothers… Now when I want to flash it with 2k5107v2b5dl it doesnt work… In winmode it says that it cant fina a nec2500 burner… In dos it says checksum error… but the recorder works perfectly in windows… what can I do… ? I havent got the backupfile that i did last time i flashed…

thnx

//vaders


#2

If I’m not mistaken, it says that it can’t find it because it’s flashed with the 2510. You will probably have to flash in DOS if you want to install the V2b5dl. I would extract the old firmware and then flash, in DOS, with Herrie’s dl fw. Someone correct me if I’m wrong.


#3

You’re not wrong but he said he gets checksum errors in dos. Until he finds a way to get past those he won’t be able to get the drive to be recognized as a 2500a.

Vaders-
Make sure your dos boot disk isn’t loading any memory management or device drivers and try it again…

Good luck: :iagree:


#4

I went that same route with firmware, “dangerous bro’s” to herries 1.07 v2 beta 5

You do have to go to DOS mode to do it, i assume you’ve tried in real DOS from a DOS boot disc an not tried Emulated XP DOS?

It worked fine for me, but as said, you can’t do it from windows because the windows flasher herrie provides looks for a 2500a not 2510a, and your drive is now a 5210a. At least i think thats why it wont work. :slight_smile:


#5

Nice username vaders :wink:
checksum error might also be due to a corrupt .BIN file.
Download Herries 107 HV2B5 BIN file again and retry.

Slightly off topic I’ve also received a ’ Flashing Error ’ before. :eek:
A reflash in Windows fixed the problem.
Here is a screenshot that you don’t want to see on your own screen.