Flash problem

vbimport

#1

Yesterday I flashed my liteon ihas 324y with bin flash gui 1.50, it detected my drive and flashed it with Liggy’s LiteOn iHAS324Y BL1Y Firmware RPC1, today I wanted to flash my drive with LiteOn iHAS324Y BL1Y Firmware Original, well when I open up bin flash gui 1.50 I get a message telling me that no supported devices found. The drive works but when I was burning a dual layer disk I got an IO error about 25% of the way through the disk. My drive originally had been flashed with Liggys LiteOn iHAS324Y BL1Y Firmware ORIG. and it worked fine just wanted to try the RPC one. Any Help please, so I can get back to the Liggys LiteOn iHAS324Y BL1Y Firmware .


#2

Solved Flash problem, I have imgburn software on my computer, I installed Slysoft CloneCD. After I installed clonecd, Binflash gui 1.50 would no longer read my ihas324y dvd burner, and I kept getting IO errors during burns of dual layer +r disks 40% of the way through burns. wasted at least 10 disks. Uninstalled Slysoft ClonCD and everythings back to normal and Binflash gui 1.50 now shows my ihas324y burner and I can flash the burner.