Flash problem with Win2k, solution safe mode

Under Win 2K with service pack 4.

I had a problem flashing the official NEC firmware. It would get to 2 blocks and then stop and report “Flash error”. I closed every application etc. and still no go.
Previously I had tried various windows flashers provided by third parties and none of them worked either.

So today I booted into Safe mode and tried again. Now it worked. Yay! :slight_smile:

Maybe someone else is having this problem, and this will work for them.

I guess there are some 3rd party IDE drivers installed on your system (Non-Microsoft) that cause these problems. When booting into safemode, Windows loads its own drivers.

That may be it.

I have an Nforce MB. At work now so I can’t check, but I believe I have Nvidia’s IDE drivers installed. They haven’t caused me problems in the past. I alwasy get full speed transfers.

Some nForce drivers are known for causing troubles with optical drives. Just do a quick search if you want to know more