Flash Gone Bad NEC 1100A

hello all I have recently tried doing a firmware upgrade on my NEC 1100A DVD drive and had a slight problem. sigh.

Check with Nero Info Tool and found out that i has the 1.0A so everything looked good. Ran the flash program NECND11_1A3 that I downloaded off of their web site and right at the end came up with a flash error. Let it sit for 30 mins incase it would restart and nothing. Rechose the drive from the pull down menu and it enabled the flash button again. Pressed and nothing.

Sad enough a power down was done and when the computer came back up the activity light just flashes and the drive isn’t even recognized in my computer. I tried the Info Tool again and it showed up and the correct drive so was wondering if there was something to just dump out whatever is in there and reload a new one. Or did I just get another big paperweight. :iagree:

Thanks in advance guys

you could try rebooting in character mode (ie dos if a microsoft box) and run the flash utility that way…it just might take.

heard of others here where this has worked.

hope this helps