Flash for 32123S-40125S Worked - Media Didn't

I did the flash to XSU1, but something isn’t right. I could not get TDK 32x media to format with DirectCD or InstantWrite. It was fully compatible before the flash. Everything became less stable, and after many attempts, I flashed back to XS0X. It was fun, but this flash was not worth it for me.

I’m still not sure everythings completely back to normal either. With the price of drives where they are… I’ll just stick with what works. 32x is good enough for me, for now.

I would like to know if anyone else had problems after flashing to XSU1. Please post your experiences. :slight_smile:

So far I didn’t experienced any problems. I’ve written 15 disks at 40x for now.

DirectCD, InCD and InstantWrite are always inpredictable. There is not necessarily any connection to the upgrade.

Have you updated your software to the latest revision? Flashing to XSU1 changes your drive’s ID to LTR-40125S, so although you could burn as an LTR-32123S the software may not properly recognise your drive afterward.

Read the XSU1 thread for more info.

I had the latest software and the drive was properly identified. Even Mt Rainier was showing up as supported, but no love with formatting to Mt Rainier, or burning. Thks

Originally posted by alexnoe
DirectCD, InCD and InstantWrite are always inpredictable. There is not necessarily any connection to the upgrade.
Thanks Alex. I’m wondering whether it was the media that was incompatible. My TDK 32x discs worked fine with my drive as a 32123S, but didn’t work as 40125S. My software always showed the drive as 40125S, but I kept getting errors with the programs I have even though they worked when my drive was 32123S. It wasn’t just with packet formatting. I was getting bad multi-session burns also.

  • At one point I started wondering if it was my burning software. I removed two burning programs and my drives disappeared. I got so frustrated I wiped my OS and started over. (I had EZCD 5.3.1.154 & DirectCD, Nero 5.5.5.14 and InstantCD 6.5 installed. DirectCD was the only packet writer installed) I formatted my harddrive with XP Home Edition and reinstalled EasyCD 5.3.1.154. The drive re-appeared as a 40125S, but I kept getting an incompatible media error when I tried to format. I flashed back to XS0X and everythings back to normal. I’m confused.
  • Does it matter how many times you flash back an forth? So far I successfully flashed XSU1 3 times (and then back to XS0X). It always flashed correctly as far as I can tell. My 32123S seems to be working well again. I would love to make this flash work, but I keep getting software problems when I do. Any suggestions?

I would try updating your software burning programs to the latest version. I know that some people have been having problems with Mt. Rainier and other drag and drop programs and solved most by updating their software. Try that and see what flies…maybe the new id on the drive isn’t supported by said software!

All of my burning software, EasyCD, Nero, and InstantCD were fully updated. I haven’t checked the list of burners supported on their sites, but I’m sure 40125S is by all of them.