Fixing spikes at start of burn? some help plz

all of my burns seem to have a large ugly spike at the start, then they seem to become ok

im burning on fujifilm 8x dvd+r, with the ritek03-02 codes. i know this is known as a fairly bad media but i get the spikes even when i tried with other better brands

firmware is kc4b with the media tweaks applied to the r03 media, havnt reset learned yet since firmware upgrade, gonna try that next.

can sum1 who knows their stuff plz help me interpret though? i got stuck with 300 of these becuase i thought i was buying mij but it was mit so i gotta make em work

thankx

btw, how do you attach multiple pics to one post like u guys do in the scans thread ?

I would first set my scan speed to “4x,” as that is the accepted standard for scanning media for disk quality purposes on LiteOn drives. That might improve your results (I hope). Also the Ritek R03 media is quite variable in quality, so if you get not such a good batch, there’s not too much you can do to make the media burn with ‘excellent’ results. As for other tweaks/tricks, a LiteOn guru will have to read and answer this, because you might need a f/w or something to let you swap write strategies to improve the quality of the burns (if that’s possible).

To attach multiple pics, press manage attachments>browse>find your .png file>upload, then repeat the browse>find your .png file>upload for each add’l pic.

thanks for the tip on the multi-pics, hopefully sum1 can help out later who knows lite-on in and out

I am also getting spikes at the beginning of all of my burns with my 1693 using KS0B firmware. I just purchased the drive from Newegg, and I am thinking about sending it back for an RMA. I have also tried KS0A & KC4B firware, and got the same results.

There are two things I would suggest. First, get Kprobe and see if the problem persists. Try some quality +R media to get a good test. You also need to get your media scanned by someone else to determine if the problem is burning or scanning. Also stick with KC4B and reset the learning and scan again after 4 burns.

Second, I have been stuck with some of these crap R03s and I found the only thing that will turn out a decent burn on my 7 drives, is 4X on the BenQ 1620 with B7W9. If you only have the 1693 try that at 4X. 300 of them :sad: . I feel your pain. I would try Ebay and see if you can unload. What a shame Fuji went from TY to such junk.

Tried both with no luck, I think I may have a bad drive.

The movies I have burned with it won’t read in my standalone player, but the same discs burned with my NuTech DDW-082 play fine in my standalone.

Here are some scans, neither one of these discs will play in my standalone.



These are not a problem. These are very good scans. Be proud. MCC always has a little bump at the beginning or the end, depending on the drive. Nothing at all to worry about and yours are much better than some I have seen.

I wonder why they won’t play in my standalone? Also, I have to burn these discs at 8x to get a 95% quality score. Burned at 16x they gave me these results:


And here’s a scan burned @ 12x:


All 16X media is much better at 12X, so assume that is where you will want to burn. I have had good luck with MCC 004 at 12X using KC4B. I would swap firmware and reset the learning and try again. If it doesn’t get better, stay at 8X. Those 8X burns are better than a lot of MCC 003.

http://club.cdfreaks.com/showthread.php?t=83441

How do I reset the learning? Do I do it before, or after changing firmware?

I would do it after, as you want the new firmware to start fresh. There is a rule as to which letter in the firmware name indicates enough of a change to justify resetting, but I don’t recall the order and, in any case, when there is a problem it is a good idea to eliminate one more potential variable.

How do I reset the learning?

The tool is here. Follow instructions very carefully. You want the EEPROM Utility.

http://club.cdfreaks.com/showthread.php?t=83441

Thanks bro!

dude, i would kill for a 95 quality score at 8x or a 77 at 16x. I’m mr 0 over here heh

what brand are those mcc 004’s?

Glad to.

Verbatim AZO 16x DVD+R - Link Here

Get the bitsetting tool and set the next +R burn to ROM. I would guess that the player doesn’t like +R.

I forgot to post that I had already done that too, my bad :doh: . Tonight, I will flash the drive to KC4B, reset the learning, set the booktype, and try again. I will post results. :iagree: